Am 22.11.2015 um 09:28 schrieb dean:
[...]
> Hi Markus,
> 
> How much more work would it be to jump to version 1.52?
> I'd be willing to contribute with some coaching.

Hi dean,

I can't currently assess how much work it would be, mainly because I
would have to package 1.52 and rebuild all packages against this version
again.

I would rather suggest to follow an incremental approach and to upload
1.51 first. After that we can update bouncycastle even to the latest
upstream release. The easiest way to get involved is to send in patches
for the above mentioned packages and to fix the build errors and
incompatibilities. As soon as those issues are resolved we can worry
about another version jump.

Cheers,

Markus


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to