Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 30 Dec 2015 11:48:31 +0100
Source: libnb-platform18-java
Binary: libnb-platform18-java libnb-platform-devel-java 
libnb-platform18-java-doc libnb-org-openide-util-java 
libnb-org-openide-util-lookup-java libnb-org-openide-modules-java
Architecture: source all
Version: 8.1+dfsg1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Markus Koschany <a...@debian.org>
Description:
 libnb-org-openide-modules-java - Utility classes for modules from the NetBeans 
Platform
 libnb-org-openide-util-java - Utility classes from the NetBeans Platform
 libnb-org-openide-util-lookup-java - Utility lookup classes from the NetBeans 
Platform
 libnb-platform-devel-java - Build harness for NetBeans Platform
 libnb-platform18-java - NetBeans Platform for building rich desktop 
applications in Java
 libnb-platform18-java-doc - NetBeans Platform javadoc
Changes:
 libnb-platform18-java (8.1+dfsg1-1) unstable; urgency=medium
 .
   * Imported Upstream version 8.1+dfsg1.
   * orig-tar.sh: Use xz compression.
   * debian/rules: Remove conditional whether patches are applied or not.
   * Drop debian/patches/netbeans-platform-junit4.patch. Fixed upstream.
   * Refresh debian/patches/netbeans-platform-empty-binaries-list.patch
   * Refresh debian/patches/netbeans-platform-windowslauncher.patch
   * Add asm4-all.jar to linked-jars and build-depend on libasm4-java.
   * Add libhamcrest-java to Build-Depends and update linked-jars accordingly.
   * Add netbeans-platform-disable-net.java-modules.patch and disable the
     net.java.html module.
   * Add netbeans-platform-junitlib.patch to prevent a FTBFS.
   * Add netbeans-platform-o.n.html.ko4j.patch and disable o.n.html.ko4j module.
   * Update version of openide-* pom files.
   * Update my e-mail address.
   * libnb-platform18-java: Depend on libasm4-java and libhamcrest-java.
   * Install org-openide-util-ui.jar into libnb-org-openide-util-java.
     Apparently the old org-openide-util.jar was split into two jar files.
   * libnb-platform-devel-java: Tighten dependency on libnb-platform18-java.
   * debian/rules: Build with --parallel.
Checksums-Sha1:
 93d3adc9672477dab402089fd89a5d95b7715449 3182 
libnb-platform18-java_8.1+dfsg1-1.dsc
 adeabadbd7d55d386b7fb90e86e6a1d4308df704 7191108 
libnb-platform18-java_8.1+dfsg1.orig.tar.xz
 7704b83e7effa5e27785b534e7fde32dea010e09 26112 
libnb-platform18-java_8.1+dfsg1-1.debian.tar.xz
 878f67f6391b3bb7e85227e41d346904e4a55738 29412 
libnb-org-openide-modules-java_8.1+dfsg1-1_all.deb
 6bf58f8d00e4fe91dda9dacb62ddaac96a8e59d1 168512 
libnb-org-openide-util-java_8.1+dfsg1-1_all.deb
 ea0f51ef136734b7e1a1cacf6ec546ebca80f1f0 80452 
libnb-org-openide-util-lookup-java_8.1+dfsg1-1_all.deb
 a03c8c0e9b7f5e6defe21be43fd8721241399ed5 656816 
libnb-platform-devel-java_8.1+dfsg1-1_all.deb
 d4aa62504054fab83743392cb248893dc0945bec 2260870 
libnb-platform18-java-doc_8.1+dfsg1-1_all.deb
 0d52520453e9b47ec4d54d9d2a58560a42032efe 4904226 
libnb-platform18-java_8.1+dfsg1-1_all.deb
Checksums-Sha256:
 68f096908d204ba0a8c8c4ac05ddd4280c6491d88c5233555bc71609bb8d8eb2 3182 
libnb-platform18-java_8.1+dfsg1-1.dsc
 a4c6f523574415db06be891df677c11de700c0e64a57ae7f6a3d05d424ae561a 7191108 
libnb-platform18-java_8.1+dfsg1.orig.tar.xz
 c824a75f4f793c4e386cc68949c97b03e28653e1a2415e55b4abf05e887ca8b4 26112 
libnb-platform18-java_8.1+dfsg1-1.debian.tar.xz
 18a3bd6a6760e3f1b38b21225fbe5555b394b5be51507bacdae201012509395a 29412 
libnb-org-openide-modules-java_8.1+dfsg1-1_all.deb
 53a9eb7bf07966c780576496696d54742314b51037e95e6db91294970bae5143 168512 
libnb-org-openide-util-java_8.1+dfsg1-1_all.deb
 e0bdcffe953c988d34fd87f9d9726d146a73313b29ad278372bd6311c39005f8 80452 
libnb-org-openide-util-lookup-java_8.1+dfsg1-1_all.deb
 ede26cfc6a4e2985288d81ab342be15d3ee19b7a431f86c1b9dff18e60ffcf2f 656816 
libnb-platform-devel-java_8.1+dfsg1-1_all.deb
 3d790dc8161e511248c1bb8692016e10afe2d0b484dd3ffc9adf0607ce465759 2260870 
libnb-platform18-java-doc_8.1+dfsg1-1_all.deb
 f541e8f3d5a444346e6c07c224189f12e580522cfa8aa94b5087c9b06659c947 4904226 
libnb-platform18-java_8.1+dfsg1-1_all.deb
Files:
 96e4c9d5031297ead5351ad3607f31d4 3182 java optional 
libnb-platform18-java_8.1+dfsg1-1.dsc
 b96facbcf994f27a9cfb7d5a498b9435 7191108 java optional 
libnb-platform18-java_8.1+dfsg1.orig.tar.xz
 763bfaa846acf9d79d8606339cf9b374 26112 java optional 
libnb-platform18-java_8.1+dfsg1-1.debian.tar.xz
 6942f0ff2ba90eba429d727edf93c309 29412 java optional 
libnb-org-openide-modules-java_8.1+dfsg1-1_all.deb
 30319ead08e4f672ba6de8634b42b96c 168512 java optional 
libnb-org-openide-util-java_8.1+dfsg1-1_all.deb
 5f1135a8129047c9bca9a85d1c7bd9d2 80452 java optional 
libnb-org-openide-util-lookup-java_8.1+dfsg1-1_all.deb
 5770681142b1da4a81f3042a4a151d1c 656816 java optional 
libnb-platform-devel-java_8.1+dfsg1-1_all.deb
 bb83aef5685779e2ffe51e16f2af0e6b 2260870 doc optional 
libnb-platform18-java-doc_8.1+dfsg1-1_all.deb
 e1a3af87d1ccce097313d7655a48d30e 4904226 java optional 
libnb-platform18-java_8.1+dfsg1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJWg7qYXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXRBQ0YzRDA4OEVGMzJFREVGNkExQTgzNUZE
OUFEMTRCOTUxM0I1MUU0AAoJENmtFLlRO1HkO/cQAJn+9kgoDNm0+eG0olVpRBSJ
glqQitz575BoljIzO4+clhgfO770VlCrKgtkhPTTXkonpTZTLbIOJXXnrU4Xg4TN
Wpl1lT9tiH9xp/1JPRINKAceGM+r30sA1RVcxsNoGIy/9GfwTbwzRsLCL7kgCLm3
SvU7T0lZ7or5rArYib9+DfgU26hNYbT5KleRIzEpCzI91o2y35kWELw20cQ1RwIt
I0q6HKWi6H8LwBR4zsKl5jqki0OY0rX0NH2G+Lur5hPFroeuQlswEtJsNhiBxzE9
EIqKr5jBhdXpeoE3nwJrpakjyg2GwPxS3Bc7ePcU5gy9WG6lD8CEdSQO4KJeamk4
p/OK+uTBHvlFTzKPQBeKCrsgQ5zHapteY7LdrtJuFqAm+zXumXdAGr9z4qYseIsm
Vy6lt9856WQNynWbHhOfiIkDnQDZ9/MN/Zcr2wbtvyiRCG4VratneTkW/+wIN/Lz
RId9oz6cZHHCgXpVxhIhtG5vgd1U19PLTCrKe+LDrGyl3UHn3Kifhz8EvVuik5W1
KJgaYwyKmM5OKDjrA+ucNCSabV3A8mp7RFjPgYNK439KlS50X0E9REiS46u7+HKT
hg7dvy2thDvC68HHtmRW4yT5VG2OTqWTdSoqk1c9QixiHjMGxwG7lktlbN/mDFJS
Y+j0fnHWeYIxDmHSUQLr
=gTRN
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to