On 01/24/2016 05:42 PM, tony mancill wrote:
> Package: libjgoodies-common-java
> Version: 1.4.0-2
> Severity: wishlist
>
> Please update the version of jgoodies-common in Debian to at least
> 1.8.1, the minimum required to package JabRef 3.x.
> 
> (This is a tracker bug to coordinate the r-deps needed for jabref-3.2.)

Actually, it doesn't appear that 1.8.1 is freely available from
upstream.  Instead, 1.7.0 can be packaged.


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to