I just tried to build lombok-patcher on my sid chroot, and it built
fine.  This whole lombok group of packages has a bunch of circular deps,
could it be that liblombok-java was out of date on your machine?  I
think that lombok-patcher and/or maybe ivyplusplus need to have
versioned Build-Depends to prevent this kind of thing.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to