Source: lucene2
Version: 2.9.4+ds1-4
Severity: wishlist
Control: block -1 819192
Owner: Kai-Chung Yan <seamli...@gmail.com>

src:icu4j is going to be updated to 57.1 which will break src:lucene2.
The current workaround is to change the BD from libicu4j-java to
libicu4j-4.2-java.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to