Hi,

it's April 2016 and the Eclipse 4.5.2 version is already released.
Even in sid there's still the old, buggy and deprecated 3.8 version.
At https://anonscm.debian.org/cgit/pkg-java/eclipse.git I already
see an experimental 4.5 branch.
Could you please update?
The title of this bug report is already too old and should also be
renamed to 'Upgrade to latest release'.

Kind regards,

Sven

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to