Your message dated Tue, 21 Jun 2016 10:51:45 +0000
with message-id <e1bfjhv-0000b6...@franck.debian.org>
and subject line Bug#801018: fixed in groovy 2.4.7-1
has caused the Debian Bug report #801018,
regarding groovy: depends on obsolete libservlet2.5-java library
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
801018: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801018
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: groovy
Severity: normal
User: pkg-java-maintainers@lists.alioth.debian.org
Usertags: oldlibs libservlet2.5-java

Hi,

groovy depends or build-depends on libservlet2.5-java, which is obsolete and
was replaced by libservlet3.1-java. groovy should be ported to the new
libservlet3.1-java version, so that we can remove the old, unmaintained one.

In most cases the switch should be straightforward and can be accomplished by
simply changing the dependencies in debian/control.

If you have any questions don't hesitate to ask and contact us on

debian-j...@list.debian.org

Regards,

Markus

--- End Message ---
--- Begin Message ---
Source: groovy
Source-Version: 2.4.7-1

We believe that the bug you reported is fixed in the latest version of
groovy, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 801...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Emmanuel Bourg <ebo...@apache.org> (supplier of updated groovy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 21 Jun 2016 11:42:09 +0200
Source: groovy
Binary: groovy groovy-doc groovy2
Architecture: source all
Version: 2.4.7-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Emmanuel Bourg <ebo...@apache.org>
Description:
 groovy     - Agile dynamic language for the Java Virtual Machine
 groovy-doc - Agile dynamic language for the Java Virtual Machine (documentatio
 groovy2    - Agile dynamic language for the Java Virtual Machine (transitional
Closes: 801018 801031
Changes:
 groovy (2.4.7-1) unstable; urgency=medium
 .
   * Team upload.
   * New upstream release
     - Updated the poms
   * Transition to the Servlet API 3.1 (Closes: #801018, #801031)
Checksums-Sha1:
 e894ccfa89eb7de4975a7326c41095452488f739 2352 groovy_2.4.7-1.dsc
 965157f89738583689d8724eae6f72920fcdb600 2982836 groovy_2.4.7.orig.tar.xz
 523d6c85e24d4233c4d9dd9aaa0ab270004b18a5 23712 groovy_2.4.7-1.debian.tar.xz
 f7e4e9096df48417e5d1c48d98a224450102ebee 3212926 groovy-doc_2.4.7-1_all.deb
 0f6478a85ce7ac7528f9f1c20ab8675f1fb4d3f2 11870 groovy2_2.4.7-1_all.deb
 dc65e9df284b7a43169aa83d95d769b845fd3729 11764964 groovy_2.4.7-1_all.deb
Checksums-Sha256:
 a85784d1f4a7f37002591bf093daf140db0a22b6b2defc7a9a540cf0fedb6859 2352 
groovy_2.4.7-1.dsc
 ec4da639e9703207a562bcb7a4645472a05831481c7c24f086698326ac798356 2982836 
groovy_2.4.7.orig.tar.xz
 1465e345ec9b1bc262f98439f39b382b1599a0966933d3ea98afa4e3e17f9f4a 23712 
groovy_2.4.7-1.debian.tar.xz
 e2d70e92367879c055ec244ec65ac6373e1d085b4e598c836356822f1a0cd3aa 3212926 
groovy-doc_2.4.7-1_all.deb
 26ce277df376f07ae95dc60a0f4d30127ab13e8d6cabd38d57df9a0731b072c6 11870 
groovy2_2.4.7-1_all.deb
 075be4f680b969429bf4332249fab0d81df12cb6827d483965dbf6237795c4ec 11764964 
groovy_2.4.7-1_all.deb
Files:
 fd4d88f293f7df25db2ea03615e4dd10 2352 java optional groovy_2.4.7-1.dsc
 5974d4d66ef395244ea3d4fa6cd6c539 2982836 java optional groovy_2.4.7.orig.tar.xz
 da06af0299929d6ded9827bc3f1905c6 23712 java optional 
groovy_2.4.7-1.debian.tar.xz
 ad4b1830099fa92bbb8d2d00f93ba002 3212926 doc optional 
groovy-doc_2.4.7-1_all.deb
 9bf1d51a08c1ff25abe3a9e26732fc14 11870 oldlibs extra groovy2_2.4.7-1_all.deb
 490cc289de4dc59d90c9e90108c2a4cb 11764964 java optional groovy_2.4.7-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJXaQ6nAAoJEPUTxBnkudCsgWUQAKlI86BhTopo9kQM0QaQsOPB
MoRctFiHIScNXZ3m9kkBUGD1gkk48qLODgVfAOt6hgqD7/EbO0bQKA9QQCJjOUPG
c6UN4kK8FxCa/MOpXCeHrtmRlSMd2L1v7UrhfUxiu7mp1qGkmFri29VHzFkdw8CT
gt9wZ0LJsoCriA8Lip8ufHTvCeD9l30WxFR0sP+33PQIX4tpu8mRSCQjFbSQ5/f9
QmgCrrGNPMzUBOYlVquhIbmAP9+xBdlwTGgP9FktIPcXhZIQDHcPNcQgHrR9fbS/
s6NkVVpjdrNFkLY6tq04jRzI/i1RdT0cx/y64m2aUFlFuKJECabum69EhvF3/zm8
4Lry8y10pbyELBitnSDfslcl1jhkRAQPVfU/GTTlOjC0eKe54wb6o5xpI/fvTy7N
EIjl//olsI3aqQYzLqSS2b8M08MgfOtQEUZ8FRFcm1iTYctmCdK7iJ4Cva0n1bAF
b3v1MsF/ZXUC7Wy1t4e/HCwdE8kCPBtbdy95IXZbPVaZUaqJaGEyOsIZkxKOtImD
vcw18Cpk0FMGFub13zVh3zYftkXJpY124mSKYQ6blqc2OR+MbHE98TYD6wBfpHJU
5qzhJt4Qschq2khjwkPkozZiEEzhpiBjcGORf1jUWPSRmeW75lxn/2D2icbuAsY3
U+B4X8l3wUxvazBz51tu
=89dS
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to