Your message dated Tue, 21 Jun 2016 16:31:30 +0000
with message-id <e1bfoai-00083h...@franck.debian.org>
and subject line Bug#801042: fixed in velocity 1.7-5
has caused the Debian Bug report #801042,
regarding velocity: depends on obsolete libservlet2.5-java library
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
801042: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801042
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: velocity
Severity: normal
User: pkg-java-maintainers@lists.alioth.debian.org
Usertags: oldlibs libservlet2.5-java

Hi,

velocity depends or build-depends on libservlet2.5-java, which is obsolete and
was replaced by libservlet3.1-java. velocity should be ported to the new
libservlet3.1-java version, so that we can remove the old, unmaintained one.

In most cases the switch should be straightforward and can be accomplished by
simply changing the dependencies in debian/control.

If you have any questions don't hesitate to ask and contact us on

debian-j...@list.debian.org

Regards,

Markus

--- End Message ---
--- Begin Message ---
Source: velocity
Source-Version: 1.7-5

We believe that the bug you reported is fixed in the latest version of
velocity, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 801...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Emmanuel Bourg <ebo...@apache.org> (supplier of updated velocity package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 21 Jun 2016 16:12:55 +0200
Source: velocity
Binary: velocity velocity-doc
Architecture: source all
Version: 1.7-5
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Emmanuel Bourg <ebo...@apache.org>
Description:
 velocity   - Java-based template engine for web application
 velocity-doc - Documentation for velocity
Closes: 801042
Changes:
 velocity (1.7-5) unstable; urgency=medium
 .
   * Team upload.
   * Transition to the Servlet API 3.1 (Closes: #801042)
   * Build with the DH sequencer instead of CDBS
   * debian/control:
     - Removed the deprecated DM-Upload-Allowed field
     - Standards-Version updated to 3.9.8
   * Moved the package to Git
   * Switch to debhelper level 9
Checksums-Sha1:
 dbb85abf7ec3fb62a830a2045338066c7516cac9 2411 velocity_1.7-5.dsc
 a2335182ff1b17a7da7003acf01f63e608142295 8840 velocity_1.7-5.debian.tar.xz
 a813798c023845186eac72f6af855937a1f68e98 376242 velocity-doc_1.7-5_all.deb
 9ce27def87e4d01cc592096a24ad696e64a8c1bc 413082 velocity_1.7-5_all.deb
Checksums-Sha256:
 b9c640ec281595dbe9cf275fa6d594271b2c314cba87db34696f25423d08592a 2411 
velocity_1.7-5.dsc
 e3e15050184f47fc65bcf2c915365d0a9c9c1bb5a5cbadcc8a2e919e55a1e465 8840 
velocity_1.7-5.debian.tar.xz
 41dbc9515fb002f6da995c277367d478521a30b07c26795cb94bd57fd96c51dc 376242 
velocity-doc_1.7-5_all.deb
 ae0cafd618b03dac3697486dc8e5ae529e3071a3aaea62fc5888f2bcf467508a 413082 
velocity_1.7-5_all.deb
Files:
 6b59c10c0b0f0bd652b80c3f45a57eb1 2411 java optional velocity_1.7-5.dsc
 df21881540a969e7452d6a4a976127e2 8840 java optional 
velocity_1.7-5.debian.tar.xz
 19abcd3bc108158b7a1f560f2f456ff0 376242 doc optional velocity-doc_1.7-5_all.deb
 2dd05ad2374bd06ad86f3d005391269d 413082 java optional velocity_1.7-5_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJXaU9IAAoJEPUTxBnkudCsw0cQAIYfc5KXCNOVZNFGha6nXREf
/iDhsMNgbdL8loY+eJzX00kxgqPs8syYV9ekRKoMRQQra3qrePnOvnLZYiKyvB/p
XWZrcOE6lZAEVOFIwWoyBAzKROS3mkuV5F+77cLITUicBFw3M83KUP9RuJyCtySe
B4+0gOjB6cqkiSiiOB4xYZ6cIL7u0FEAiQ/8zH1NjpvGmnX9r74zDXBasRBmSr14
oTq1d+hUzc6ClOA9gfgU2V58xG0Km0lb65j4LELTe7iGnl+kkq/mYcXbGKVDvM5s
XsxUMgsbugvrwiLeIzYi6GxRXGRVbbcMOsOLC/+CPghPJHU8Ip43KOu3WkhM4fVD
BWOMEwIsGpFtnxvGpciSNIVkvlsLZJq+lK0lCTvZYoC/41gKbNW9FGj58PIyYOOH
JewYZ+lTPJZfLSflK8A6t5WsogImOJO0C/IcjoTVvdiDlPIkW+k0TTmKMkPXHDyt
geZlj50UV2jYyGAjcV73Mq0QYoGs+qdIag39kNRjKaLjCbJxuyQzhMLq7rPqgUMZ
lur2ao0by4LtPvevndCTx/wK1W6mOVeazn2J1KOOptyb2HOp6PyETXB5irM1yupi
A6w8coBmmzn8C5lN2RY+Ag4z9egyFupEHJJxH4BjmFRyhSGTcwoUuex7Pjl1JHgy
zz6zlzfnsPGUZQL6Yde5
=E0Nf
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to