On 08/13/2016 11:06 PM, Christopher Hoskin wrote:

> Findbugs has switched to using BCEL 6.0, version 5 is no longer packaged
> in unstable, and is instead relocated to 6. Therefore the debian/maven.rules
> file should be updated accordingly.

Hi Christopher,

Actually the generic version for BCEL is still 5.x, if you switch to 6.0
the build will break the next time a newer version of BCEL is packaged.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to