Package: jmagick
Version: 6.6.9~20130201-svn99-2
Severity: important
Tags: sid stretch
User: debian-...@lists.debian.org
Usertags: hardening-wrapper

This package builds using the hardening-wrapper package, which
is now replaced by dpkg-dev's DEB_BUILD_MAINT_OPTIONS settings.

Please consider dropping the build dependency of hardening-wrapper
and use the DEB_BUILD_MAINT_OPTIONS settings.

The goal is to remove hardening-wrapper for the stretch release.
Discussion about the removal is tracked in https://bugs.debian.org/836162

The severity of this report is likely to be raised before the release,
so that the hardening-wrapper package can be removed for the release.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to