On 06.09.2016 21:35, Jeremy Bicha wrote:
> Do you know why the new gradle 2.13-4 still fails to build on Ubuntu yakkety?
> 
> https://launchpad.net/ubuntu/+source/gradle/2.13-4/+build/10712522
> 
> Thanks,
> Jeremy Bicha

Hi Jeremy,

the package FTBFS because gradle build-depends on itself and the current
version in Yakkety still requires jsch version 0.1.53. I guess this can
only be resolved by building in a local chroot that uses gradle 2.13-4.

Regards,

Markus


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to