Processing commands for cont...@bugs.debian.org:

> # triaged wheezy RC bugs
> found 804482 4.12.3+dfsg-3
Bug #804482 [ruby-opennebula] ruby-opennebula: please migrate to ruby-mysql2
Marked as found in versions opennebula/4.12.3+dfsg-3.
> tags 806032 + sid
Bug #806032 [src:gftp] gftp: FTBFS when built with dpkg-buildpackage -A (No 
such file or directory)
Added tag(s) sid.
> found 823379 6.1.0.svn.5396.dfsg2-3
Bug #823379 [elmerfem] RM: elemerfem -- RoQA; unmaintained, RC-Buggy, FTBFS
There is no source info for the package 'elmerfem' at version 
'6.1.0.svn.5396.dfsg2-3' with architecture ''
Unable to make a source version for version '6.1.0.svn.5396.dfsg2-3'
Marked as found in versions 6.1.0.svn.5396.dfsg2-3.
> found 823178 2.2.0-6
Bug #823178 [ruby-bluecloth] ruby-bluecloth: obsolete
Marked as found in versions ruby-bluecloth/2.2.0-6.
> tags 811799 + sid
Bug #811799 [basic256] basic256: FTBFS with GCC 6: error: reference is ambiguous
Added tag(s) sid.
> tags 822129 + sid
Bug #822129 [diet] Boost 1.55 to be removed; your attention required
Added tag(s) sid.
> tags 808004 + sid
Bug #808004 [libdiet-client2.8] libdiet-client2.8: not installable on sid
Added tag(s) sid.
> found 823702 0.16-9
Bug #823702 [src:qpid-cpp] Should qpid-cpp be removed?
Marked as found in versions qpid-cpp/0.16-9.
> found 817305 1.7.4-1
Bug #817305 [src:qemu-launcher] qemu-launcher: Removal of dh_desktop
Marked as found in versions qemu-launcher/1.7.4-1.
> tags 817305 + sid
Bug #817305 [src:qemu-launcher] qemu-launcher: Removal of dh_desktop
Added tag(s) sid.
> tags 819493 + jessie
Bug #819493 {Done: Santiago Ruano Rincón <santi...@debian.org>} 
[src:debian-security-support] debian-security-support: FTBFS on jessie: attemps 
to install nonexistent security-support-ended.deb8+deb8u3 file
Added tag(s) jessie.
> found 793492 4.3.0.6-5
Bug #793492 [azureus] Should this package be removed?
Marked as found in versions azureus/4.3.0.6-5.
> tags 793492 + sid
Bug #793492 [azureus] Should this package be removed?
Added tag(s) sid.
> tags 753235 - jessie sid stretch wheezy
Bug #753235 [src:lldpad] lldpad: FTBFS: dpkg-source: error: expected ^--- in 
line 2 of diff `lldpad-0.9.46/debian/patches/fix-typo-in-lldptool-ets-8.patch'
Removed tag(s) stretch, jessie, sid, and wheezy.
> found 791838 1.3.7-1
Bug #791838 [src:php-ps] php-ps: FTBFS on sid due to unsatisfiable 
build-dependency on libgd2-(no)xpm-dev
Marked as found in versions php-ps/1.3.7-1.
> tags 761853 + sid
Bug #761853 [knockd] knockd: package 5 years out-of-date with upstream
Added tag(s) sid.
> tags 799311 + sid
Bug #799311 [src:fontmatrix] fontmatrix: FTBFS: error: invalid new-expression 
of abstract class type 'IcuFontImpl'
Added tag(s) sid.
> tags 791838 + sid
Bug #791838 [src:php-ps] php-ps: FTBFS on sid due to unsatisfiable 
build-dependency on libgd2-(no)xpm-dev
Added tag(s) sid.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
753235: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=753235
761853: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=761853
791838: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=791838
793492: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=793492
799311: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=799311
804482: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=804482
806032: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=806032
808004: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=808004
811799: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=811799
817305: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=817305
819493: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=819493
822129: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=822129
823178: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823178
823379: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823379
823702: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=823702
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to