Source: closure-compiler
Version: 20130227+dfsg1-8
Severity: minor

This package build-depends on libandroid-json-org-java which is very old.

libandroid-json-java is part of src:android-platform-libcore [1] which
is actively maintained and part of the Android SDK packaging force.

Please consider switching to libandroid-json-java.

[1]: https://tracker.debian.org/pkg/libandroid-json-org-java
[2]: https://tracker.debian.org/pkg/android-platform-libcore

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to