Package: yui-compressor
Version: 2.4.7-2
Severity: normal

yui-compressor is unknown to /usr/share/maven-repo and the
maven-debian-helper stuff, leading to failures such as…

Resolving com.yahoo.platform.yui:yuicompressor:jar:2.4.7 of scope runtime...
[check dependency with bundle type]
In pom.xml: This dependency cannot be found in the Debian Maven repository. 
Ignore this dependency?  com.yahoo.platform.yui:yuicompressor:jar:2.4.7

… in mh_make and…

[ERROR] 
/tmp/buildd/minify-maven-plugin-1.7.4/src/main/java/com/samaxes/maven/minify/plugin/ProcessCSSFilesTask.java:[36,41]
 package com.yahoo.platform.yui.compressor does not exist

… at build time of attempts at packaging software that uses it.

-- System Information:
Debian Release: stretch/sid
  APT prefers unreleased
  APT policy: (500, 'unreleased'), (500, 'buildd-unstable'), (500, 'unstable')
Architecture: x32 (x86_64)
Foreign Architectures: i386, amd64

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/lksh
Init: sysvinit (via /sbin/init)

Versions of packages yui-compressor depends on:
ii  default-jre-headless [java5-runtime-headless]    2:1.8-57
ii  java-wrappers                                    0.1.28
ii  libjargs-java                                    1.0.0-4
ii  openjdk-8-jre-headless [java5-runtime-headless]  8u102-b14.1-2

yui-compressor recommends no packages.

yui-compressor suggests no packages.

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to