Your message dated Sat, 15 Oct 2016 11:45:16 +0200
with message-id <>
and subject line Re: hawtdispatch: depends on obsolete libasm3-java library
has caused the Debian Bug report #800857,
regarding hawtdispatch: depends on obsolete libasm3-java library
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: hawtdispatch
Severity: important
Usertags: oldlibs libasm3-java


hawtdispatch depends on libasm3-java, which is obsolete and
incompatible with Java 8 which will be the new default in the near
future. hawtdispatch should be ported to the new libasm4-java
version, so that we can remove the old, unmaintained one.

Please try to do this before the Stretch release as we are going to
try to remove libasm3-java this cycle.

We will bump this issue to serious when the list of rdeps is small
and we are getting ready to remove libasm3-java completely.

If you have any questions don't hesitate to ask and contact us on



--- End Message ---
--- Begin Message ---
Package: src:hawtdispatch
Version: 1.22-1
Followup-For: Bug #800857
Control: close -1

Thanks for reporting.

Version 1.22-1 has changed the dependency libasm3-java to libasm-java (>= 5.0). It is also listed in the changelog [1], though it didn't mention this bug number.


mvh / best regards
Hans Joachim Desserud

--- End Message ---
This is the maintainer address of Debian's Java team
Please use for discussions and questions.

Reply via email to