Your message dated Mon, 14 Nov 2016 06:03:42 +0000
with message-id <e1c6amo-00083b...@fasolo.debian.org>
and subject line Bug#843211: fixed in gradle 3.1-1
has caused the Debian Bug report #843211,
regarding gradle: please add dependency “Suggests: gradle-doc”
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
843211: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=843211
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gradle
Version: 2.13-4
Severity: minor

Dear Maintainer,

Working with the ‘gradle’ packages requires understanding how it works
and what it does.

Please set a “Suggests: gradle-doc” dependency to the binary package
‘gradle’, or other binary packages for which it is appropriate.

This will present the suggestion to administrators choosing which
packages to install.

-- 
 \       “If we listen only to those who are like us, we will squander |
  `\   the great opportunity before us: To live together peacefully in |
_o__)            a world of unresolved differences.” —David Weinberger |
Ben Finney <bign...@debian.org>

Attachment: signature.asc
Description: PGP signature


--- End Message ---
--- Begin Message ---
Source: gradle
Source-Version: 3.1-1

We believe that the bug you reported is fixed in the latest version of
gradle, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 843...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Kai-Chung Yan <seamli...@gmail.com> (supplier of updated gradle package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 14 Nov 2016 13:34:34 +0800
Source: gradle
Binary: gradle libgradle-core-java libgradle-plugins-java gradle-doc
Architecture: source
Version: 3.1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Kai-Chung Yan <seamli...@gmail.com>
Description:
 gradle     - Powerful build system for the JVM
 gradle-doc - Powerful build system for the JVM - Documentations
 libgradle-core-java - Powerful build system for the JVM - Core libraries
 libgradle-plugins-java - Powerful build system for the JVM - All plugins
Closes: 843211 844020
Changes:
 gradle (3.1-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #844020)
   * Rename javadoc directory: /usr/share/doc/gradle/{javadoc => api}
   * Update to debhelper 10
   * d/gradle.desktop: Improve zh-TW translation
   * Move gradle-wrapper.jar from libgradle-core-java to libgradle-plugins-java
   * gradle-doc: Install DSL documentations and release notes
   * Use javahelper to install Javadoc
   * No longer embed Class-Path in JAR manifests since Gradle uses its own class
     loading mechanism, otherwise 2 sets of the same JARs will be loaded
   * d/gradle-doc.lintian-overrides: Override duplicate-files since they are
     example files not mistakes and the warnings are annoying
   * Drop/new patches:
     - disable_tests.diff: Now use a cleaner way to bypass tests
     - disable_sonar.diff: Upstream dropped the sonar plugin
     + drop_http-builder.patch: http-builder is not in Debian yet
     + new_APIs_in_3.0.patch
     + disable_Kotlin.patch
     + disable_buildSrc_tests.patch
     + dependency-management_depends_on_testkit.patch: Otherwise ZIP I/O errors
     + Groovy_projects_depends_on_localGroovy.patch: Otherwise errors
     + remove_timestamps.patch: Improve reproducibility by manually setting
       timestamps and other dynamic properties
     + drop_jmh-gradle-plugin.patch: jmh-gradle-plugin is not in Debian yet
   * New JARs:
     * gradle-composite-builds.jar
     * gradle-ide-play.jar
     * gradle-installation-beacon.jar
     * gradle-jvm-services.jar
     * gradle-logging.jar
     * gradle-process-services.jar
     * gradle-task-cache-http.jar
   * d/control:
     * Build-Depends on libfindbugs instead of findbugs
     * Restrict dependencies:
       * groovy >= 2.4.7
       * gradle >= 2.13
       * libnative-platform-java >= 0.11
     * gradle now Suggests gradle-doc (Closes: #843211)
Checksums-Sha1:
 eeeec9c183b95dcc3f6a632f6ccc945377db7ac1 3365 gradle_3.1-1.dsc
 329304d56a069677635b9fd3a09ec5cab25eb9a1 5220996 gradle_3.1.orig.tar.xz
 cc6bb155d176d92ade116e54ab979bddc3cb6f58 37432 gradle_3.1-1.debian.tar.xz
Checksums-Sha256:
 6c90d5596df81165158976ca30e198c544c4612910ee7408ce12270bef4d794b 3365 
gradle_3.1-1.dsc
 82cb31378205c88cdff21760766ecc75d55303c0cd44323f60e3499f9565c166 5220996 
gradle_3.1.orig.tar.xz
 cb3f0156c9269da84d59ec2c2651c83e81963c08bef6328161d92bbbb32645e4 37432 
gradle_3.1-1.debian.tar.xz
Files:
 88d07f7a17fbeec5c93ed5ee0f8f76da 3365 java optional gradle_3.1-1.dsc
 aaafbb10b846da27a311a2ea991f57cd 5220996 java optional gradle_3.1.orig.tar.xz
 3367470f5da2e700a05b3175423730c5 37432 java optional gradle_3.1-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJYKU5GAAoJEN0fq4k3/pglMDQP/jF02J23oNta++gNx3cdVOGb
m5ZjHsOl1CYFaXt7bcJbu9XbC3Ljy4KidfIhWvXYf8c/TTTlmuieRqiIGDA7/LAU
wWcXSWd+VGDuXpDntlcBnPHPQ2kds1aU5T8eG1dusdnWXayFlUaHXo2aD/HvqUMr
1z5pONG95SQNYZe+bm7evvQNvm8akPUnBJmf7jI9yrNg4toDX9pKiyLMetdo12P7
hGkf1H56W6a9W9LOy/fa/iqnm9SLg5coYZVgmjNj3iB7OQqv1qJYB50SyNlDYpxs
oDTe8QeMSaKEQr/gY5tPBckqf6O42zMe03ge/d/0OKZsl6eM0t9Gi+xTEZg7WeOZ
/2AmVnBt9H8pdn7fpy3r1+0+/FVD1qQiDGU3czVt46vrs0qwJFHxbM7Rn/XqxqGf
Oy/fZW8o+yYuQc+SljIatbvJtQ+g+zACQkKz1Ddb0aA3rSW4pVWzXD6ui2v6v3cQ
aIwCnnM3L8stDPQpIpvst6dHoDqLwmkMY3KgsACG/8p2cLHgmek5j34uvmuK/ZGq
qWy4Lysp1RlsSsjopkIKbGt7v2XfReNMyYcdk7L+L7/C4J2lAyFaORE7v6fQWv24
czXycKSqV8BcpfkUyHSopu3yQP6MCfDIlTvio8h1FmRzUqXWLRyW9llRV1GnSP5J
sr3gVEa/BV8tjXLT5dse
=cY47
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to