Package: libclojure-java
Version: 1.8.0-1
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts
Control: affects -1 + clojure

Hi,

during a test with piuparts I noticed your package fails to upgrade from
'squeeze' to 'wheezy' to 'jessie' to 'stretch'.
It installed fine in 'squeeze', and upgraded to 'wheezy' and 'jessie'
successfully, but then the upgrade to 'stretch' failed.

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package libclojure-java.
  Preparing to unpack .../libclojure-java_1.8.0-1_all.deb ...
  Unpacking libclojure-java (1.8.0-1) ...
  dpkg: error processing archive 
/var/cache/apt/archives/libclojure-java_1.8.0-1_all.deb (--unpack):
   trying to overwrite '/usr/share/java/clojure.jar', which is also in package 
clojure 1.1.0+dfsg-1


cheers,

Andreas

Attachment: clojure_1.8.0-1.log.gz
Description: application/gzip

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to