On Mon, 13 Feb 2017 15:26:00 +0100, Henner Heck wrote:

> Package: openjdk-8-jre-headless (jessie-backports)
> Version: 8u111-b14-2~bpo8+1
> Package: ca-certificates-java
> Version: 20140324
> 
> I can't update openjdk-8-jre-headless from
> 8u111-b14-2~bpo8+1
> to
> 8u121-b13-1~bpo8+1 .
> It breaks ca-certificates-java (<20160321~)
> and the only available ca-certificates-java is 20140324.

That's not correct, backports has a newer version:

% rmadison ca-certificates-java
ca-certificates-java | 20121112+nmu2   | oldstable        | source, all
ca-certificates-java | 20140324        | stable           | source, all
ca-certificates-java | 20140324        | stable-kfreebsd  | source, all
ca-certificates-java | 20161107~bpo8+1 | jessie-backports | source, all
ca-certificates-java | 20161107        | testing          | source, all
ca-certificates-java | 20161107        | unstable         | source, all

> $ apt-get install openjdk-8-jre-headless

... -t jessie-backports ...

Cf. https://backports.debian.org/Instructions/

Cheers,
gregor

-- 
 .''`.  https://info.comodo.priv.at/ - Debian Developer https://www.debian.org
 : :' : OpenPGP fingerprint D1E1 316E 93A7 60A8 104D  85FA BB3A 6801 8649 AA06
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   BOFH excuse #415:  Maintenance window broken 

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to