Le 15/05/2017 à 03:38, Elana Hashman a écrit :

> To facilitate packaging leiningen2, this package needs an upgrade to
> version 3.5.0.
> 
> This is because its dependency libpomegranate-clojure currently depends
> on a version of maven much older than available in unstable. We are
> working to upgrade that upstream, and would prefer to use version 3.5.0
> over 3.3.9, as the latter has a dependency (libaether-java) that has
> been orphaned. Maven 3.5.0 imports aether directly into its codebase.
> See #862233 for more info.

Hi Elana,

I plan to start working on Maven 3.5 after the Stretch release.

Did you try building pomegranate with libaether-java? If it works we can
keep it in Debian even if it is abandoned upstream.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to