Package: java-package
Version: 0.62
Severity: normal

Dear Maintainer,

In Debian Stretch (here i386, same for amd64), executing

make-jpkg --changes --revision 0+deb8 jre-8u131-linux-i586.tar.gz

creates (besides the .deb) a oracle-java8-jre_8u131-0+deb9_i386.changes
file, but this references oracle-java8-jre-dbgsym_8u131-0+deb9_i386.deb
and oracle-java8-jre_8u131-0+deb9_i386.buildinfo to be uploaded,
which do not exist, or do not get copied from the temp builddir
to the execution directory.

So trying a "dput privaterepo oracle-java8-jre_8u131-0+deb9_i386.changes"
fails.

Greetings
Haegar


-- System Information:
Debian Release: 9.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'oldstable'), (101, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), LANGUAGE=en_US 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages java-package depends on:
ii  build-essential  12.3
ii  debhelper        10.2.5
ii  dpkg-dev         1.18.24
ii  fakeroot         1.21-3.1
ii  libasound2       1.1.3-5
ii  libfontconfig1   2.11.0-6.7+b1
ii  libgl1-mesa-glx  13.0.6-1+b2
ii  libgtk2.0-0      2.24.31-2
ii  libx11-6         2:1.6.4-3
ii  libxslt1.1       1.1.29-2.1
ii  libxtst6         2:1.2.3-1
ii  libxxf86vm1      1:1.1.4-1+b2
ii  unzip            6.0-21

java-package recommends no packages.

Versions of packages java-package suggests:
pn  openjdk-7-jre  <none>

-- debconf-show failed

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to