Control: reassign -1 libsejda-io-java
Control: affects -1 libsambox-java
Control: tags -1 + patch

Le 9/09/2017 à 19:53, Markus Koschany a écrit :

> thanks for the patch. However we can just remove the
> --has-package-version option in libsambox-java.poms which will have the
> same effect. This issue was caused by a recent change in
> maven-debian-helper and affects multiple packages.

The --has-package-version flag in libsambox-java is fine. It's the one
in libsejda-io-java that isn't consistent with the pom version, sorry if
this wasn't clear. The patch proposed is a good solution.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to