Hi Mattia,

On Fri, 13 Oct 2017 19:40:47 +0200 Mattia Rizzolo <mat...@debian.org> wrote:
> Control: severity -1 serious
> 
> On Thu, Sep 28, 2017 at 02:48:51PM +0200, Mattia Rizzolo wrote:
> > libsikulixapi-java has an hardcoded dependency on libopencv2.4-java.
> > Such dependency needs to be bumped for every OpenCV transition,
> > therefore requiring sourceful changes at every SONAME bump.
> 
> I'm about to upload opencv 3.2 to unstable and therefore starting the
> transition.  Thus, this bug is now RC.

How about mavenizing OpenCV Java lib so that ${maven:Depends} would find
out the right libopencvX.Y-java dependency?

Thanks,

_g.

Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to