On Fri, Oct 20, 2017 at 3:33 PM, Emmanuel Bourg <ebo...@apache.org> wrote:
> Le 20/10/2017 à 20:41, Jeremy Bicha a écrit :
>> Hopefully, this one can be fixed by just having
>> libswt-webkit-gtk-4-jni depend on libwebkit2gtk-4.0-37
>
> Thank you for the hint Jeremy, this might even fix the embedded browser
> issue I noticed with Azureus/Vuze. I'll give it a try.

I see a similar issue with Help>Documentation with tuxguitar 1.2-23
(from unstable). Installing libwebkitgtk-3.0-0 fixes it. It does not
seem to recognize libwebkit2-gtk-4.0-37. But please fix it to not need
libwebkitgtk-3.0-0 since we are removing that unsupported version from
Debian Testing soon.

Thanks,
Jeremy Bicha

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to