Author: apo
Date: 2017-10-26 22:29:15 +0000 (Thu, 26 Oct 2017)
New Revision: 19295

Added:
   tags/libisrt-java/4.8.20100629-3/
   tags/libisrt-java/4.8.20100629-3/debian/changelog
   tags/libisrt-java/4.8.20100629-3/debian/compat
   tags/libisrt-java/4.8.20100629-3/debian/control
   tags/libisrt-java/4.8.20100629-3/debian/rules
Removed:
   tags/libisrt-java/4.8.20100629-3/debian/changelog
   tags/libisrt-java/4.8.20100629-3/debian/compat
   tags/libisrt-java/4.8.20100629-3/debian/control
   tags/libisrt-java/4.8.20100629-3/debian/rules
Log:
[svn-buildpackage] Tagging libisrt-java 4.8.20100629-3

Deleted: tags/libisrt-java/4.8.20100629-3/debian/changelog
===================================================================
--- trunk/libisrt-java/debian/changelog 2017-10-26 21:44:16 UTC (rev 19293)
+++ tags/libisrt-java/4.8.20100629-3/debian/changelog   2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -1,37 +0,0 @@
-libisrt-java (4.8.20100629-2) unstable; urgency=low
-
-  [ Miguel Landaeta ]
-  * Team upload.
-  * Bump Standards-Version to 3.9.2. No changes were required.
-  * Remove unused B-D on cdbs.
-  * Improve description of -doc package.
-  * Add missing Vcs-* fields.
-
-  [ James Page ]
-  * Fix FTBFS with OpenJDK7 (LP: #888964) (Closes: #652045):
-    - d/rules: Overide jh_build and pass source/target as 1.5 to ensure
-      backwards compatibility and workaround Java 7 encoding errors.
-
-  [tony mancill]
-  * Rework descriptions in d/control.  (Closes: #645413)
-
- -- Miguel Landaeta <mig...@miguel.cc>  Tue, 20 Dec 2011 20:45:09 -0430
-
-libisrt-java (4.8.20100629-1) unstable; urgency=low
-
-  * Team upload
-  * New upstream release
-  * Improve downloading / creating the orig tarball. Remove javadoc files.
-  * Switch to javahelper.
-  * Drop versioned package libisrt-4.7-java.
-  * Switch to debhelper level 7.
-  * Update Standards-Version: 3.9.1.
-  * Switch to source format 3.0.
-
- -- Torsten Werner <twer...@debian.org>  Wed, 31 Aug 2011 17:16:54 +0200
-
-libisrt-java (4.7.20091102-1) unstable; urgency=low
-
-  * Initial release (Closes: #568598).
-
- -- Steffen Moeller <moel...@debian.org>  Sat, 06 Feb 2010 01:48:47 +0100

Copied: tags/libisrt-java/4.8.20100629-3/debian/changelog (from rev 19294, 
trunk/libisrt-java/debian/changelog)
===================================================================
--- tags/libisrt-java/4.8.20100629-3/debian/changelog                           
(rev 0)
+++ tags/libisrt-java/4.8.20100629-3/debian/changelog   2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -0,0 +1,51 @@
+libisrt-java (4.8.20100629-3) unstable; urgency=medium
+
+  * Team upload.
+  * Support Java 9.
+    Thanks to Chris West for the report. (Closes: #873987)
+  * Switch to compat level 10.
+  * Declare compliance with Debian Policy 4.1.1.
+  * Use canonical VCS URL.
+  * Update Homepage field and point to tracker.debian.org because the old one
+    is gone.
+  * Change priority to optional.
+
+ -- Markus Koschany <a...@debian.org>  Fri, 27 Oct 2017 00:21:57 +0200
+
+libisrt-java (4.8.20100629-2) unstable; urgency=low
+
+  [ Miguel Landaeta ]
+  * Team upload.
+  * Bump Standards-Version to 3.9.2. No changes were required.
+  * Remove unused B-D on cdbs.
+  * Improve description of -doc package.
+  * Add missing Vcs-* fields.
+
+  [ James Page ]
+  * Fix FTBFS with OpenJDK7 (LP: #888964) (Closes: #652045):
+    - d/rules: Overide jh_build and pass source/target as 1.5 to ensure
+      backwards compatibility and workaround Java 7 encoding errors.
+
+  [tony mancill]
+  * Rework descriptions in d/control.  (Closes: #645413)
+
+ -- Miguel Landaeta <mig...@miguel.cc>  Tue, 20 Dec 2011 20:45:09 -0430
+
+libisrt-java (4.8.20100629-1) unstable; urgency=low
+
+  * Team upload
+  * New upstream release
+  * Improve downloading / creating the orig tarball. Remove javadoc files.
+  * Switch to javahelper.
+  * Drop versioned package libisrt-4.7-java.
+  * Switch to debhelper level 7.
+  * Update Standards-Version: 3.9.1.
+  * Switch to source format 3.0.
+
+ -- Torsten Werner <twer...@debian.org>  Wed, 31 Aug 2011 17:16:54 +0200
+
+libisrt-java (4.7.20091102-1) unstable; urgency=low
+
+  * Initial release (Closes: #568598).
+
+ -- Steffen Moeller <moel...@debian.org>  Sat, 06 Feb 2010 01:48:47 +0100

Deleted: tags/libisrt-java/4.8.20100629-3/debian/compat
===================================================================
--- trunk/libisrt-java/debian/compat    2017-10-26 21:44:16 UTC (rev 19293)
+++ tags/libisrt-java/4.8.20100629-3/debian/compat      2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -1 +0,0 @@
-7

Copied: tags/libisrt-java/4.8.20100629-3/debian/compat (from rev 19294, 
trunk/libisrt-java/debian/compat)
===================================================================
--- tags/libisrt-java/4.8.20100629-3/debian/compat                              
(rev 0)
+++ tags/libisrt-java/4.8.20100629-3/debian/compat      2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -0,0 +1 @@
+10

Deleted: tags/libisrt-java/4.8.20100629-3/debian/control
===================================================================
--- trunk/libisrt-java/debian/control   2017-10-26 21:44:16 UTC (rev 19293)
+++ tags/libisrt-java/4.8.20100629-3/debian/control     2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -1,31 +0,0 @@
-Source: libisrt-java
-Section: java
-Priority: extra
-Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
-Uploaders: Steffen Moeller <moel...@debian.org>
-Build-Depends: debhelper (>= 7), default-jdk, libjna-java, javahelper (>= 0.37)
-Standards-Version: 3.9.2
-Vcs-Svn: svn://svn.debian.org/svn/pkg-java/trunk/libisrt-java
-Vcs-Browser: http://svn.debian.org/wsvn/pkg-java/trunk/libisrt-java/
-Homepage: 
http://opensource.intarsys.de/home/en/index.php?n=OpenSource.IsRuntime
-
-Package: libisrt-java
-Architecture: all
-Depends: ${java:Depends}, ${misc:Depends}
-Recommends: ${java:Recommends}
-Description: common runtime library by intarsys
- The isRuntime library is a collection of routines common to most
- of intarsys's Java implementations, including the isCWT and jPod
- PDF management software libraries.
-
-Package: libisrt-java-doc
-Section: doc
-Architecture: all
-Depends: ${java:Depends}, ${misc:Depends}
-Recommends: ${java:Recommends}
-Description: common runtime library by intarsys (documentation)
- The isRuntime library is a collection of routines common to most
- of intarsys's Java implementations, including the isCWT and jPod
- PDF management software libraries.
- .
- This package contains the Javadoc API for the isRuntime library.

Copied: tags/libisrt-java/4.8.20100629-3/debian/control (from rev 19294, 
trunk/libisrt-java/debian/control)
===================================================================
--- tags/libisrt-java/4.8.20100629-3/debian/control                             
(rev 0)
+++ tags/libisrt-java/4.8.20100629-3/debian/control     2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -0,0 +1,31 @@
+Source: libisrt-java
+Section: java
+Priority: optional
+Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
+Uploaders: Steffen Moeller <moel...@debian.org>
+Build-Depends: debhelper (>= 10), default-jdk, libjna-java, javahelper (>= 
0.37)
+Standards-Version: 4.1.1
+Vcs-Svn: svn://anonscm.debian.org/pkg-java/trunk/libisrt-java
+Vcs-Browser: https://anonscm.debian.org/viewvc/pkg-java/trunk/libisrt-java/
+Homepage: https://tracker.debian.org/pkg/libisrt-java
+
+Package: libisrt-java
+Architecture: all
+Depends: ${java:Depends}, ${misc:Depends}
+Recommends: ${java:Recommends}
+Description: common runtime library by intarsys
+ The isRuntime library is a collection of routines common to most
+ of intarsys's Java implementations, including the isCWT and jPod
+ PDF management software libraries.
+
+Package: libisrt-java-doc
+Section: doc
+Architecture: all
+Depends: ${java:Depends}, ${misc:Depends}
+Recommends: ${java:Recommends}
+Description: common runtime library by intarsys (documentation)
+ The isRuntime library is a collection of routines common to most
+ of intarsys's Java implementations, including the isCWT and jPod
+ PDF management software libraries.
+ .
+ This package contains the Javadoc API for the isRuntime library.

Deleted: tags/libisrt-java/4.8.20100629-3/debian/rules
===================================================================
--- trunk/libisrt-java/debian/rules     2017-10-26 21:44:16 UTC (rev 19293)
+++ tags/libisrt-java/4.8.20100629-3/debian/rules       2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -1,17 +0,0 @@
-#!/usr/bin/make -f
-
-export JAVA_HOME=/usr/lib/jvm/default-java
-
-# Put depended upon jars in here
-# export CLASSPATH=
-
-%:
-       dh $@ --with javahelper
-
-VERSION := $(shell dpkg-parsechangelog | awk -F'[ -]' '/^Version: /{print 
$$2}')
-
-override_jh_build:
-       jh_build --javacopts="-source 1.5 -target 1.5" --javadoc-opts="-source 
1.5"
-       
-get-orig-source:
-       uscan --download-version $(VERSION) --force-download

Copied: tags/libisrt-java/4.8.20100629-3/debian/rules (from rev 19294, 
trunk/libisrt-java/debian/rules)
===================================================================
--- tags/libisrt-java/4.8.20100629-3/debian/rules                               
(rev 0)
+++ tags/libisrt-java/4.8.20100629-3/debian/rules       2017-10-26 22:29:15 UTC 
(rev 19295)
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+
+export JAVA_HOME=/usr/lib/jvm/default-java
+
+# Put depended upon jars in here
+# export CLASSPATH=
+
+%:
+       dh $@ --with javahelper
+
+VERSION := $(shell dpkg-parsechangelog | awk -F'[ -]' '/^Version: /{print 
$$2}')
+
+override_jh_build:
+       jh_build --javacopts="-source 1.8 -target 1.8" --javadoc-opts="-source 
1.8"
+
+get-orig-source:
+       uscan --download-version $(VERSION) --force-download


_______________________________________________
pkg-java-commits mailing list
pkg-java-comm...@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-commits

Reply via email to