plexus-containers 1.0~beta3.0.7-9 is marked for autoremoval from testing on 
2017-12-03

It is affected by these RC bugs:
880829: plexus-containers: plexus-containers FTBFS: 
ComponentDescriptor.java:[192,44] incompatible types: java.lang.Class<capture#1 
of ?> cannot be converted to java.lang.Class<? extends T>


__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to