Package: java-package
Version: 0.62
Severity: normal

--- Please enter the report below this line. ---
Creating temporary directory: /tmp/make-jpkg.UPcfPELT77
Loading plugins: /usr/share/java-package/common.sh /usr/share/java-package/javase.sh /usr/share/java-package/jdk-doc.sh /usr/share/java-package/oracle-jdk-doc.sh /usr/share/java-package/oracle-jdk.sh /usr/share/java-package/oracle-jre.sh /usr/share/java-package/oracle-server-jre.sh

Detected Debian build architecture: amd64
Detected Debian GNU type: x86_64-linux-gnu

Detected product:
    Java(TM) Development Kit (JDK) Documentation
    Standard Edition, Version 7 Update 76
    Oracle(TM)
Is this correct [Y/n]:

Checking free diskspace: done.

In the next step, the binary file will be extracted. Probably a
license agreement will be displayed. Please read this agreement
carefully. If you do not agree to the displayed license terms, the
package will not be built.

Press [Return] to continue:



Testing extracted archive...
Invalid size (268 MB) of extracted archive. Probably you have not
enough free disc space in the temporary directory. Note: You can
specify an alternate directory by setting the environment variable
TMPDIR.


Aborted.

Removing temporary directory: done

At the same time, I was able to successfully generate oracle-java8-doc packages for 1.8.0_92 and 1.8.0_152.

--- System information. ---
Architecture:
Kernel: Linux 4.9.0-4-amd64

Debian Release: 9.3
500 xenial package.perforce.com
500 trusty package.perforce.com
500 stable-updates ftp.ru.debian.org
500 stable security.debian.org
500 stable ftp.ru.debian.org
500 precise package.perforce.com
500 jessie mirror.ppa.trinitydesktop.org
100 stretch-backports ftp.ru.debian.org

--- Package information. ---
Depends (Version) | Installed
==============================-+-===========
debhelper (>= 9) | 10.2.5
build-essential | 12.3
dpkg-dev | 1.18.24
fakeroot | 1.21-3.1
libasound2 | 1.1.3-5
libfontconfig1 |
libgl1-mesa-glx |
libgtk2.0-0 |
libx11-6 |
libxslt1.1 |
libxtst6 |
libxxf86vm1 |
unzip |


Package's Recommends field is empty.

Suggests (Version) | Installed
============================-+-===========
openjdk-7-jre |

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to