On Thu, 29 Dec 2016 08:36:00 -0800 tony mancill <tmanc...@debian.org>
wrote:> So, in summary, I haven't been much progress on an new version
(despite
> a number of failed starts).  I'm happy to work together with someone,
> or to help with sponsoring and/or reviewing.

I'm packaging reactjs and it needs google-closure-compiler-js. But I was
wondering if I could use closure-compiler java instead. But got many
test failures (10 passing, 20 failing) with node-google-closure-compile
20180101.0.0 because closure-compiler.jar is very old.

Being more familiar with nodejs packaging, I prefer to go back to
google-closure-compiler-js. But if there is a newer closure-compiler,
it'd make my work a lot easier.

Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to