Hello Eugene,

I'm working on packaging checkstyle 8.8 which requires SaxonHE 9.8.  I
put together a package for the newer saxonhe (in experimental) and I can
successful build the r-deps within Debian using ratt.  However,
comparing the 9.7 and 9.8 libraries with japi-compliance-checker, I'm
reluctant to upload the package to unstable because there are so many
breaking changes between the versions.

Do you have any advice or thoughts about what we should do for buster?

Thank you,
tony

Attachment: signature.asc
Description: PGP signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to