Is it possible to put jetty 9.2.22 on jessie-backports? I've
temporarily switched back to jetty 8 for the last half a year, but I
might need jetty 9 soon. This problem is a large stability issue
(forcing to restart periodically and cause downtime), so
jessie-backports holds an unstable version.

On 12 September 2017 at 12:40, Jan <j...@o2.pl> wrote:
> Is there any progress? As I see, jessie-backports still has jetty 9.2.21.
>
> On 30 August 2017 at 10:50, Jan <j...@o2.pl> wrote:
>> Ah yes, I see it's included in tag jetty-9.2.22.v20170606.
>>
>> On 30 August 2017 at 10:46, Emmanuel Bourg <ebo...@apache.org> wrote:
>>> Le 30/08/2017 à 10:39, Jan a écrit :
>>>> The commit referencing this issue
>>>> (https://github.com/eclipse/jetty.project/commit/806dff64f39ea24151a650ecacf9652162b869ba)
>>>> is on 9.4 branch, so sadly I don't think it's fixed in 9.2.22.
>>>
>>> This commit was also applied to the 9.2 branch, so it should be ok.
>>>
>>> https://github.com/eclipse/jetty.project/commits/jetty-9.2.x

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to