> I suspect this is because of the recent update of libequinox-osgi-java.
your suspicion is correct. Downgrading libequinox-osgi-java with
> apt install libequinox-osgi-java/stable
fixes the issue (although it removes eclipse if that is not downgraded as 

Kind regards

Attachment: signature.asc
Description: This is a digitally signed message part.

This is the maintainer address of Debian's Java team
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to