Le 08/03/2018 à 13:29, 殷啟聰 | Kai-Chung Yan a écrit :

> I tried building Maven Dependency Tree 2.2 against Maven 3.x and found that 
> it uses removed APIs, and that patching it would make a huge code change. 
> Maybe someone else would have a better skill than me to do the job, but I 
> simply don't think this is a good or sustainable idea...

It looks like Fedora has already done the job:


With this patch they build the bundle plugin 3.5.0 with
maven-dependency-tree 3.0.

This is the maintainer address of Debian's Java team
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to