Le 01/12/2018 à 12:14, Jonas Smedegaard a écrit :
> Quoting Xavier (2018-12-01 09:24:54)
>> Le 21/09/2018 à 10:16, Pirate Praveen a écrit :
>>> I need bootstrap 4 for gitlab (though only its node counterpart). 
>>> I'm thinking of creating a new source package node-bootstrap (if 
>>> required create libjs-bootstrap4 binary). What is your plan with 
>>> bootstrap 4?
> [...]
>> did someone package it ?
> 
> Please use the Debian bugtracker for such packaging coordination: 
> https://www.debian.org/devel/wnpp/#l1
> 
> Concretely, https://www.debian.org/devel/wnpp/prospective lists 
> bootstrap4 as an RFP, so answer to your question is "No".
> 
>  - Jonas

Thanks,

~90 packages depends on libjs-bootstrap while ~168 packages embeds a
copy of bootstrap.js.

RFP still exists: https://bugs.debian.org/842828 (I forgot to Cc, done now)

Regards,
Xavier

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to