Le 15/01/2019 à 23:57, Utkarsh Gupta a écrit :
> On Wed, Jan 16, 2019 at 3:37 AM Xavier <x.guim...@free.fr
> <mailto:x.guim...@free.fr>> wrote:
> 
>     Le 15/01/2019 à 22:06, Utkarsh Gupta a écrit :
>     >
>     >
>     > On Wed, Jan 16, 2019 at 2:34 AM Utkarsh Gupta
>     > <guptautkarsh2...@gmail.com <mailto:guptautkarsh2...@gmail.com>
>     <mailto:guptautkarsh2...@gmail.com
>     <mailto:guptautkarsh2...@gmail.com>>> wrote:
>     >
>     >     Hi,
>     >
>     >     The package node-markdown-it-html5-embed_1.0.0+ds-1_amd64.changes
>     >     was rejected because of the issues in the license block.
>     >     And the rejection mail can be found here:
>     >   
>      
> https://alioth-lists.debian.net/pipermail/pkg-javascript-devel/2019-January/030605.htm
>     >
>     >  
>     > Correction:
>     >
>     
> https://alioth-lists.debian.net/pipermail/pkg-javascript-devel/2019-January/030605.html
>     >
>     >     However, I updated the same and the changes would be visible
>     at the
>     >     salsa repo which may be found at
>     >     https://salsa.debian.org/js-team/node-markdown-it-html5-embed/
>     >
>     >     Requesting you to please upload the same.
>     >
>     >     Best,
>     >     Utkarsh
> 
>     Hello,
> 
>     TODO added in debian/changelog
> 
> 
> Ah, thank you so much!
> However, I am facing a little difficulty in adding a test in debian/rules.
> I am able to set the other things right, except that.
> When I add a minimal test, the build fails and on removal, it builds
> successfully.
> Could you please help me a little here, too?
> 
>     Thanks !

Done. Little question, are you sure this module is useful ? It provides
a plugin for markdown-it which isn't available in unstable.
That's the reason why I added a minimal test and not the real one (mocha).

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to