backbone_0.5.3-3.debian.tar.gz
  to main/b/backbone/backbone_0.5.3-3.debian.tar.gz
backbone_0.5.3-3.dsc
  to main/b/backbone/backbone_0.5.3-3.dsc
libjs-backbone_0.5.3-3_all.deb
  to main/b/backbone/libjs-backbone_0.5.3-3_all.deb
(new) node-backbone_0.5.3-3_all.deb optional web
some Backbone for JavaScript applications - Node module
 Node is an event-based server-side JavaScript engine.
 .
 Backbone supplies structure to JavaScript-heavy applications by
 providing models key-value binding and custom events, collections with
 a rich API of enumerable functions, views with declarative event
 handling, and connects it all to your existing application over a
 RESTful JSON interface.
 .
 This package contains node-uuid usable with Node.
Changes: backbone (0.5.3-3) unstable; urgency=low
 .
  * Bump debhelper compatilibity level to 7.
  * Fix install code for web browsers and symlink for Node (not
    opposite: not always supported by web servers).
  * Enable regression tests.
    Build-depend on coffescript.
  * Improve short description.
  * Provide package node-backbone (not just as virtual package by
    libjs-backbone), to ease installing without Node.
  * Extend copyright for Debian packaging.
  * Relax to build-depend unversioned on debhelper and cdbs: needed
    versions satisfied even in oldstable.


Override entries for your package:
backbone_0.5.3-3.dsc - source web
libjs-backbone_0.5.3-3_all.deb - optional web

Announcing to debian-devel-chan...@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to