(new) libv8-3.6.6.14_3.6.6.14-1_amd64.deb optional libs
v8 JavaScript engine - runtime library
 V8 is a high performance JavaScript engine written in C++.  It is used
 in the web browser Chromium.
 .
 This package includes the dynamic library against which you can link
 your program.
libv8-dbg_3.6.6.14-1_amd64.deb
  to main/libv/libv8/libv8-dbg_3.6.6.14-1_amd64.deb
libv8-dev_3.6.6.14-1_amd64.deb
  to main/libv/libv8/libv8-dev_3.6.6.14-1_amd64.deb
libv8_3.6.6.14-1.debian.tar.gz
  to main/libv/libv8/libv8_3.6.6.14-1.debian.tar.gz
libv8_3.6.6.14-1.dsc
  to main/libv/libv8/libv8_3.6.6.14-1.dsc
libv8_3.6.6.14.orig.tar.gz
  to main/libv/libv8/libv8_3.6.6.14.orig.tar.gz
Changes: libv8 (3.6.6.14-1) unstable; urgency=low
 .
  [ Jérémy Lal ]
  * Upstream update.
  * Refresh patches. Remove unused 0009_unaligned_access_armel.patch.
  * Add samples/*.cc, samples/*.js and provide usable samples.gyp
    to libv8-dev examples. Closes: bug#612362.
  * Update watch file: Track 3.6.x releases.
 .
  [ Jonas Smedegaard ]
  * Newline-separate package relations in control file.


Override entries for your package:
libv8-dbg_3.6.6.14-1_amd64.deb - extra debug
libv8-dev_3.6.6.14-1_amd64.deb - optional libdevel
libv8_3.6.6.14-1.dsc - source libs

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 612362 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to