Package: nodejs
Version: 0.4.12-3
Severity: minor


while trying to backport to Squeeze I found the following:

The nodejs source package has Build-Depends: libev-dev (>= 4.0)

But the version of libev-dev in Squeeze is 1:3.9-1, thus satisfying this
dependency. But I suppose the 4.0 is there for a reason, so perhaps it
should be changed to Build-Depends: libev-dev (>= 1:4.0) - still matching
the libev package in Wheezy and Unstable, but not the Squeeze version

Thanks for your time,

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (500, 'oldstable'), (1, 
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-sdinet122-tokamak (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Pkg-javascript-devel mailing list

Reply via email to