Your message dated Sun, 19 Feb 2012 23:20:36 +0000
with message-id <e1rzg3y-0006t3...@franck.debian.org>
and subject line Bug#639636: fixed in nodejs 0.6.11~dfsg1-1
has caused the Debian Bug report #639636,
regarding nodejs uninstallable on armel
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
639636: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=639636
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: nodejs
Version: 0.2.6-4
Severity: important

the armel port is behind, and currently uninstallable as the libv8
version it depends on is no longer in sid

The following packages have unmet dependencies:
nodejs : Depends: libev3 (>= 1:3.6) but it is not installable
          Depends: libv8-2.5.9.15 but it is not installable

should upgrade to upstream version anyways....

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing-grip
  APT policy: (998, 'testing-grip'), (500, 'testing'), (2,
'unstable-grip'), (1, 'unstable')
Architecture: armel (armv5tel)

Kernel: Linux 3.2.0-00001-ga042133-dirty (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash




--- End Message ---
--- Begin Message ---
Source: nodejs
Source-Version: 0.6.11~dfsg1-1

We believe that the bug you reported is fixed in the latest version of
nodejs, which is due to be installed in the Debian FTP archive:

nodejs-dbg_0.6.11~dfsg1-1_amd64.deb
  to main/n/nodejs/nodejs-dbg_0.6.11~dfsg1-1_amd64.deb
nodejs-dev_0.6.11~dfsg1-1_amd64.deb
  to main/n/nodejs/nodejs-dev_0.6.11~dfsg1-1_amd64.deb
nodejs_0.6.11~dfsg1-1.debian.tar.gz
  to main/n/nodejs/nodejs_0.6.11~dfsg1-1.debian.tar.gz
nodejs_0.6.11~dfsg1-1.dsc
  to main/n/nodejs/nodejs_0.6.11~dfsg1-1.dsc
nodejs_0.6.11~dfsg1-1_amd64.deb
  to main/n/nodejs/nodejs_0.6.11~dfsg1-1_amd64.deb
nodejs_0.6.11~dfsg1.orig.tar.gz
  to main/n/nodejs/nodejs_0.6.11~dfsg1.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 639...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jérémy Lal <kapo...@melix.org> (supplier of updated nodejs package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 19 Feb 2012 23:58:31 +0100
Source: nodejs
Binary: nodejs-dev nodejs nodejs-dbg
Architecture: source amd64
Version: 0.6.11~dfsg1-1
Distribution: unstable
Urgency: low
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Jérémy Lal <kapo...@melix.org>
Description: 
 nodejs     - Node.js event-based server-side javascript engine
 nodejs-dbg - Node.js event-based server-side javascript engine (debug)
 nodejs-dev - Development files for Node.js
Closes: 639636
Changes: 
 nodejs (0.6.11~dfsg1-1) unstable; urgency=low
 .
   * New upstream release.
   * Remove upstream patches.
   * test-dgram-pingpong expected to timeout, the test itself is buggy.
   * test-buffer expected to fail on armel, allow building package to make
     it easier to find the cause of the failure.
     Closes: bug#639636.
Checksums-Sha1: 
 6f6146dd0290d8add9273f2f67e3a5330ff1d82b 1666 nodejs_0.6.11~dfsg1-1.dsc
 1ef3197631ecc1fcdeb9419fe945137642c1019c 4964082 
nodejs_0.6.11~dfsg1.orig.tar.gz
 2fcf2c6937c9946cf07dd781bda51df64fb5d648 33754 
nodejs_0.6.11~dfsg1-1.debian.tar.gz
 3a844b5d6273a06e921dfff715d3ae10364826cc 186870 
nodejs-dev_0.6.11~dfsg1-1_amd64.deb
 0466bc1fb97dd9457082c275d3e21c8b6ab5c53b 690460 nodejs_0.6.11~dfsg1-1_amd64.deb
 ab286fb0608d3a9142f631f59893f091b084065f 1081126 
nodejs-dbg_0.6.11~dfsg1-1_amd64.deb
Checksums-Sha256: 
 252b5475711fe588494f22d3168fe96aafe248b63e5c1b7fe339eb5513e8606b 1666 
nodejs_0.6.11~dfsg1-1.dsc
 a9f3aba42af1ae321520f7a26b2531cd03f8e0f3b2fa8ca7a15fbde469a97992 4964082 
nodejs_0.6.11~dfsg1.orig.tar.gz
 cad53f16662f96f6e631ff4643201212564dbe0094b9e5498d2872af2743a9d5 33754 
nodejs_0.6.11~dfsg1-1.debian.tar.gz
 7bb0b12e3b52e7c242669b019fc4891596d8564f121e0b1d438765fbdd0b1b6c 186870 
nodejs-dev_0.6.11~dfsg1-1_amd64.deb
 ea2cdea3718b3798f8953f93dd85ffa690b70430dbebc0b96436238799ddcd10 690460 
nodejs_0.6.11~dfsg1-1_amd64.deb
 b5b5c0d5b366319bca3563a5cb7a5a644d107e92467580a0dd0332a46affffbb 1081126 
nodejs-dbg_0.6.11~dfsg1-1_amd64.deb
Files: 
 c066503e03ecbbbcb067e586883af681 1666 web extra nodejs_0.6.11~dfsg1-1.dsc
 5a00e4309ce45c6cbe7d567cef325bbe 4964082 web extra 
nodejs_0.6.11~dfsg1.orig.tar.gz
 a0b6fe89487b4f592719dcf8459e6abf 33754 web extra 
nodejs_0.6.11~dfsg1-1.debian.tar.gz
 fec4d0d5a1b2f450c289a6aca67a05a9 186870 devel extra 
nodejs-dev_0.6.11~dfsg1-1_amd64.deb
 86a26c7ea1d9e5852197614e7cf4ccf4 690460 web extra 
nodejs_0.6.11~dfsg1-1_amd64.deb
 11811a8c83f8bc7bb9733ee2acd7aced 1081126 debug extra 
nodejs-dbg_0.6.11~dfsg1-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk9Bf/4ACgkQDMRIEQdBQdy7EgCeKugD0+x9G9Xm6aqVUD9MY/WG
84sAnjBWf7qgT4PMWO6FPEbdafoXW78A
=nquX
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to