Your message dated Mon, 19 Mar 2012 13:48:19 +0000
with message-id <e1s9cwd-00062f...@franck.debian.org>
and subject line Bug#664622: fixed in less.js 1.3.0~20120310-1
has caused the Debian Bug report #664622,
regarding less.js: need 1.3 for twitter-bootstrap
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
664622: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664622
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: less.js
Severity: whislist

Hi,

please upgrade to less.js 1.3, it's needed for twitter-bootstrap 2.0.2.

Regards,
Daniel

-- 
Address:        Daniel Baumann, Donnerbuehlweg 3, CH-3012 Bern
Email:          daniel.baum...@progress-technologies.net
Internet:       http://people.progress-technologies.net/~daniel.baumann/



--- End Message ---
--- Begin Message ---
Source: less.js
Source-Version: 1.3.0~20120310-1

We believe that the bug you reported is fixed in the latest version of
less.js, which is due to be installed in the Debian FTP archive:

less.js_1.3.0~20120310-1.debian.tar.gz
  to main/l/less.js/less.js_1.3.0~20120310-1.debian.tar.gz
less.js_1.3.0~20120310-1.dsc
  to main/l/less.js/less.js_1.3.0~20120310-1.dsc
less.js_1.3.0~20120310.orig.tar.gz
  to main/l/less.js/less.js_1.3.0~20120310.orig.tar.gz
libjs-less_1.3.0~20120310-1_all.deb
  to main/l/less.js/libjs-less_1.3.0~20120310-1_all.deb
node-less_1.3.0~20120310-1_all.deb
  to main/l/less.js/node-less_1.3.0~20120310-1_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 664...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jonas Smedegaard <d...@jones.dk> (supplier of updated less.js package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 19 Mar 2012 14:33:06 +0100
Source: less.js
Binary: libjs-less node-less
Architecture: source all
Version: 1.3.0~20120310-1
Distribution: unstable
Urgency: low
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Jonas Smedegaard <d...@jones.dk>
Description: 
 libjs-less - the LESS CSS meta-language - Javascript library
 node-less  - the LESS CSS meta-language - compiler and Node module
Closes: 664622
Changes: 
 less.js (1.3.0~20120310-1) unstable; urgency=low
 .
   * New upstream (snapshot of) release.
     Closes: bug#664622. Thanks to Daniel Baumann.
   * Bump standards-version to 3.9.3.
   * Use anonscm.debian.org URL in Vcs-Browser field.
   * Unfuzz patch 2002.
   * Update copyright file:
     + Bump format to 1.0.
     + Fix double-indent in Copyright fields as per Policy ยง5.6.13.
     + Quote license name in comment.
Checksums-Sha1: 
 a8088f30275bfe87e2d31e14acc4c8fe81ca46e9 2063 less.js_1.3.0~20120310-1.dsc
 51b14c8fe5cfc34db4ade9df312c4199cd2ddc6d 505111 
less.js_1.3.0~20120310.orig.tar.gz
 3f460faaeae9d237fd02687a31e59ebafedc1178 7437 
less.js_1.3.0~20120310-1.debian.tar.gz
 b98d5630724cbf47cb1a859c8a1f24e0ed4823a2 51904 
libjs-less_1.3.0~20120310-1_all.deb
 125d42ec14dc4ad4960be31d7b1cd614e44880c2 44950 
node-less_1.3.0~20120310-1_all.deb
Checksums-Sha256: 
 a62b4ddcfac85f0c1af148f512c4f0739d2297cdcf13d3d67a3be3fef5558cf0 2063 
less.js_1.3.0~20120310-1.dsc
 43c38da84413105283d40ff8491265007c9ce7a74d4927208f478637d3fd9bfd 505111 
less.js_1.3.0~20120310.orig.tar.gz
 42514d2a9da494119f8ecd9aca78496476c55f304c08037999a5a1d0ad3e1b38 7437 
less.js_1.3.0~20120310-1.debian.tar.gz
 ec9a732fda6bb274656052932f19f9a98eac61f34330c5e53982608d0cfadeb1 51904 
libjs-less_1.3.0~20120310-1_all.deb
 c325f1962c7a3c722512a6c4e88a4374849801b70d28a155c887be6441220596 44950 
node-less_1.3.0~20120310-1_all.deb
Files: 
 df38d539849f20e2d7394d34e35b395a 2063 web optional less.js_1.3.0~20120310-1.dsc
 ce56bb9ab09fd18d390888db5e53974f 505111 web optional 
less.js_1.3.0~20120310.orig.tar.gz
 fa17725b1155c5e6b2dca313f4eb6377 7437 web optional 
less.js_1.3.0~20120310-1.debian.tar.gz
 02383b7d4f8f8c7ef22c19a44a1f22c7 51904 web optional 
libjs-less_1.3.0~20120310-1_all.deb
 519375d39b54b832dbd043fad730bbc2 44950 web optional 
node-less_1.3.0~20120310-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJPZzcHAAoJECx8MUbBoAEhBMgP/jwnJu4dLX1Ct4MMthFO0o/N
aCAvniMZ0YxwPTLs/7sqwxidxWH/Xk2S9AqwdDV3X3YQ778ODZTKgnM3WW4VjqzT
RPbbc3w7AFeKJ9ZUcnflBMfUYDd+UQiyIqQx0MZS/Is48lBZ6SumrCNGyL/kb246
dWmWu+uTJWaw0aU7MR9QKFiUy1+jrxloHKhxi1JUn0Ug/RfdAnA0vpwQMiteEJAX
xwKOw0jdGAH51NkLbuDGFHtz3LEMAuwREZ7BDFqRf7dPmgB3OIfXz9dCckO8y9om
BOj8BJa6/SoBGuH/8JvqWvgeokbsVtTk7pO6lbaDLiGCe5rGQTWZpP++4Vq1Rjjn
hcvtf9q9AHXrNK1fa2bVrnfiaDH/JqgghZkKZ67CO5F1aaPrE2HVfZUeOmU2KGO5
Mj8KUezYkSR+HyOGjUOzshkccIbe5d869xWmCJC5JyAYRYGIQDLyt4VBj4TQivpZ
g94aO3Km2oCPGBxWWt7AO/n+m9irUevOXzhbabJPoJ1EYHR8Bp9uMLOHNd/Jb3/v
MaMpu6QHtnoGnjVcv+gH87gaIT7on/RjnUQtgAW61gnGUgBBOnmCctHvx+vmUN6Z
LcY+orRDA2D5WfDIcoryOU5MNCcBiDKtdXXk14oRsXdMR4cBGAAHfzz2dP+Wl543
VGnU9D23t/NPEE4pgl/l
=S7rC
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to