Huh, I guess I just filed a duplicate bug with 'new upstream version' request. 
Please disregard.

At Sun, 18 Mar 2012 17:59:32 +0900,
Junichi Uekawa wrote:
> 
> Package: npm
> Severity: normal
> Version: 0.2.19-1
> 
> 
> I've tried running npm inside a sid chroot, and it seems to be doing nothing 
> useful today apart from throwing an exception:
> 
> $ npm
> 
> node.js:201
>         throw e; // process.nextTick error, or 'error' event on first tick
>               ^
> Error: No such module
>     at Object.<anonymous> (/usr/share/npm/lib/utils/output.js:8:21)
>     at Module._compile (module.js:441:26)
>     at Object..js (module.js:459:10)
>     at Module.load (module.js:348:32)
>     at Function._load (module.js:308:12)
>     at Module.require (module.js:354:17)
>     at require (module.js:370:17)
>     at Object.<anonymous> (/usr/share/npm/lib/utils/log.js:21:14)
>     at Module._compile (module.js:441:26)
>     at Object..js (module.js:459:10)
> 
> 
> 
> 
> 
> -- System Information:
> Debian Release: 6.0.4
>   APT prefers stable
>   APT policy: (500, 'stable')
> Architecture: i386 (i686)
> 
> Kernel: Linux 2.6.32-bpo.5-686 (SMP w/2 CPU cores)
> Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8) (ignored: 
> LC_ALL set to ja_JP.UTF-8)
> Shell: /bin/sh linked to /bin/bash
> 
> 



_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to