On 22/03/2012 15:13, Jérémy Lal wrote:
> Package: nodejs
> Version: 0.6.12~dfsg1-1
> Severity: normal
> 
> It works with openssl 1.0.0h-1.
> Suspect (from openssl 1.0.1-1 changelog) :
> * s_client and s_server were forcing SSLv3 only connection when SSLv2 was
>   disabled instead of the SSLv2 with upgrade method.  (Closes: #664454)
> 
> Unclear wether it's a nodejs or openssl bug.

When i downgraded openssl to 1.0.0h-1, i kept libssl1.0.0-1.0.1-2 so
nodejs is not breaking with libssl 1.0.1.
It's either a misusage or a bug of the openssl cli tool as it is used
by the test.

Jérémy.




_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to