(new) libv8-3.8.9.20_3.8.9.20-1_amd64.deb optional libs
v8 JavaScript engine - runtime library
 V8 is a high performance JavaScript engine written in C++.  It is used
 in the web browser Chromium.
 .
 This package includes the dynamic library against which you can link
 your program.
libv8-dbg_3.8.9.20-1_amd64.deb
  to main/libv/libv8/libv8-dbg_3.8.9.20-1_amd64.deb
libv8-dev_3.8.9.20-1_amd64.deb
  to main/libv/libv8/libv8-dev_3.8.9.20-1_amd64.deb
libv8_3.8.9.20-1.debian.tar.gz
  to main/libv/libv8/libv8_3.8.9.20-1.debian.tar.gz
libv8_3.8.9.20-1.dsc
  to main/libv/libv8/libv8_3.8.9.20-1.dsc
libv8_3.8.9.20.orig.tar.gz
  to main/libv/libv8/libv8_3.8.9.20.orig.tar.gz


Changes:
libv8 (3.8.9.20-1) unstable; urgency=low
 .
  [ Jérémy Lal ]
  * Upstream update.
  * Remove mipsel from Architecture list.
    v8 3.8 branch only supports mips32r2 cpu variant. This excludes
    Loongson 2E (mips3). Closes:bug#667991.
  * Unset specific mipsel build flags set in 3.8.9.16-3, now unneeded.
 .
  [ Jonas Smedegaard ]
  * Use anonscm.debian.org for Vcs-Browser field.
  * Define supported archs in rules file (auto-expanded in control
    file).


Override entries for your package:
libv8-dbg_3.8.9.20-1_amd64.deb - extra debug
libv8-dev_3.8.9.20-1_amd64.deb - optional libdevel
libv8_3.8.9.20-1.dsc - source libs

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 667991 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to