Package: node-nopt
Version: 1.0.10-1
Severity: important

--- Please enter the report below this line. ---
This package should depend on the node-abbrev.
package.json contains appropriate info.
https://github.com/isaacs/nopt/blob/master/package.json#L12

--- System information. ---
Architecture: i386
Kernel:       Linux 3.3.0-trunk-686-pae

Debian Release: wheezy/sid
  500 unstable        ftp.by.debian.org
    1 experimental    ftp.by.debian.org

--- Package information. ---
Depends      (Version) | Installed
======================-+-===========
nodejs                 | 0.6.16~dfsg1-2


Package's Recommends field is empty.

Package's Suggests field is empty.



_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to