Your message dated Sun, 17 Jun 2012 22:49:40 +0200
with message-id <20120617204940.ga27...@xanadu.blop.info>
and subject line not reproducible in a more recent rebuild, closing...
has caused the Debian Bug report #676033,
regarding node-stringprep: FTBFS: (.text+0x20): undefined reference to `main'
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
676033: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676033
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: node-stringprep
Version: 0.1.3-1
Severity: serious
Tags: wheezy sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20120604 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part:
> DC-Build-Header: node-stringprep 0.1.3-1 / Mon Jun 04 16:21:43 +0000 2012
> DC-Task: logfile:/tmp/node-stringprep_0.1.3-1_unstable.log version:0.1.3-1 
> modes: chroot:unstable source:node-stringprep esttime:35 architecture:any
> DC-Sbuild-call: su user -c 'sbuild -n -A -s --force-orig-source --apt-update 
> -d unstable -v node-stringprep_0.1.3-1'
> sbuild (Debian sbuild) 0.62.5 (13 Jul 2011) on ip-10-28-121-108.ec2.internal
> 
> ╔══════════════════════════════════════════════════════════════════════════════╗
> ║ node-stringprep 0.1.3-1 (amd64)                            04 Jun 2012 
> 16:21 ║
> ╚══════════════════════════════════════════════════════════════════════════════╝
> 
> Package: node-stringprep
> Version: 0.1.3-1
> Source Version: 0.1.3-1
> Distribution: unstable
> Architecture: amd64
> 
> I: NOTICE: Log filtering will replace 
> 'build/node-stringprep-pQLvki/node-stringprep-0.1.3' with '«PKGBUILDDIR»'
> I: NOTICE: Log filtering will replace 'build/node-stringprep-pQLvki' with 
> '«BUILDDIR»'
> I: NOTICE: Log filtering will replace 
> 'var/lib/schroot/mount/unstable-amd64-sbuild-4228d8ab-66d0-41cb-90d5-4b707879cd1d'
>  with '«CHROOT»'
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Update chroot                                                               
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Ign http://localhost unstable InRelease
> Get:1 http://localhost unstable Release.gpg [836 B]
> Get:2 http://localhost unstable Release [233 kB]
> Get:3 http://localhost unstable/main Sources/DiffIndex [7876 B]
> Get:4 http://localhost unstable/main amd64 Packages/DiffIndex [7876 B]
> Get:5 http://localhost unstable/main Translation-en/DiffIndex [7876 B]
> Get:6 http://localhost unstable/main 2012-06-04-0814.17.pdiff [9615 B]
> Get:7 http://localhost unstable/main 2012-06-04-0814.17.pdiff [9615 B]
> Get:8 http://localhost unstable/main amd64 2012-06-04-0814.17.pdiff [14.4 kB]
> Get:9 http://localhost unstable/main 2012-06-04-0814.17.pdiff [807 B]
> Get:10 http://localhost unstable/main amd64 2012-06-04-0814.17.pdiff [14.4 kB]
> Get:11 http://localhost unstable/main 2012-06-04-0814.17.pdiff [807 B]
> Fetched 282 kB in 4s (62.4 kB/s)
> Reading package lists...
> Reading package lists...
> Building dependency tree...
> Reading state information...
> 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Fetch source files                                                          
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> 
> Check APT
> ─────────
> 
> Checking available source versions...
> 
> Download source files with APT
> ──────────────────────────────
> 
> Reading package lists...
> Building dependency tree...
> Reading state information...
> NOTICE: 'node-stringprep' packaging is maintained in the 'Git' version 
> control system at:
> git://git.debian.org/git/collab-maint/node-stringprep
> Need to get 9863 B of source archives.
> Get:1 http://localhost/debian/ unstable/main node-stringprep 0.1.3-1 (dsc) 
> [2043 B]
> Get:2 http://localhost/debian/ unstable/main node-stringprep 0.1.3-1 (tar) 
> [4097 B]
> Get:3 http://localhost/debian/ unstable/main node-stringprep 0.1.3-1 (diff) 
> [3723 B]
> Fetched 9863 B in 0s (50.8 kB/s)
> Download complete and in download only mode
> 
> Check arch
> ──────────
> 
> Merged Build-Depends: build-essential, fakeroot
> Filtered Build-Depends: build-essential, fakeroot
> dpkg-deb: building package `sbuild-build-depends-core-dummy' in 
> `/«BUILDDIR»/resolver-rdZanf/apt_archive/sbuild-build-depends-core-dummy.deb'.
> OK
> Reading package lists...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install core build dependencies (apt-based resolver)                        
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> The following NEW packages will be installed:
>   sbuild-build-depends-core-dummy
> debconf: delaying package configuration, since apt-utils is not installed
> 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
> Need to get 0 B/708 B of archives.
> After this operation, 0 B of additional disk space will be used.
> Selecting previously unselected package sbuild-build-depends-core-dummy.
> (Reading database ... 11750 files and directories currently installed.)
> Unpacking sbuild-build-depends-core-dummy (from 
> .../sbuild-build-depends-core-dummy.deb) ...
> Setting up sbuild-build-depends-core-dummy (0.invalid.0) ...
> Merged Build-Depends: base-files, base-passwd, bash, coreutils, dash, 
> debianutils, diffutils, dpkg, e2fsprogs, findutils, grep, gzip, hostname, 
> ncurses-base, ncurses-bin, perl-base, sed, login, sysvinit-utils, sysvinit, 
> tar, bsdutils, mount, util-linux, libc6-dev | libc-dev, gcc (>= 4:4.4.3), g++ 
> (>= 4:4.4.3), make, dpkg-dev (>= 1.13.5), cdbs, debhelper, dh-buildinfo, 
> nodejs-dev (>= 0.2.6), libicu-dev
> Filtered Build-Depends: base-files, base-passwd, bash, coreutils, dash, 
> debianutils, diffutils, dpkg, e2fsprogs, findutils, grep, gzip, hostname, 
> ncurses-base, ncurses-bin, perl-base, sed, login, sysvinit-utils, sysvinit, 
> tar, bsdutils, mount, util-linux, libc6-dev, gcc (>= 4:4.4.3), g++ (>= 
> 4:4.4.3), make, dpkg-dev (>= 1.13.5), cdbs, debhelper, dh-buildinfo, 
> nodejs-dev (>= 0.2.6), libicu-dev
> dpkg-deb: building package `sbuild-build-depends-node-stringprep-dummy' in 
> `/«BUILDDIR»/resolver-tjVnEM/apt_archive/sbuild-build-depends-node-stringprep-dummy.deb'.
> OK
> Reading package lists...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install node-stringprep build dependencies (apt-based resolver)             
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> The following extra packages will be installed:
>   bsdmainutils cdbs debhelper dh-buildinfo file gettext gettext-base
>   groff-base html2text intltool-debian libasprintf0c2 libc-ares-dev libc-ares2
>   libcroco3 libev-dev libev4 libexpat1 libffi5 libgettextpo0 libglib2.0-0
>   libicu-dev libicu48 libmagic1 libncursesw5 libpcre3 libpipeline1
>   libsqlite3-0 libssl-dev libssl1.0.0 libunistring0 libv8-3.8.9.20 libv8-dev
>   libxml2 man-db mime-support nodejs nodejs-dev po-debconf python
>   python-minimal python2.7 python2.7-minimal zlib1g-dev
> Suggested packages:
>   wamerican wordlist whois vacation devscripts dh-make gettext-doc groff
>   icu-doc less www-browser libmail-box-perl python-doc python-tk python2.7-doc
>   binfmt-support
> Recommended packages:
>   autotools-dev curl wget lynx-cur autopoint libglib2.0-data shared-mime-info
>   libgpm2 libssl-doc xml-core libmail-sendmail-perl
> The following NEW packages will be installed:
>   bsdmainutils cdbs debhelper dh-buildinfo file gettext gettext-base
>   groff-base html2text intltool-debian libasprintf0c2 libc-ares-dev libc-ares2
>   libcroco3 libev-dev libev4 libexpat1 libffi5 libgettextpo0 libglib2.0-0
>   libicu-dev libicu48 libmagic1 libncursesw5 libpcre3 libpipeline1
>   libsqlite3-0 libssl-dev libssl1.0.0 libunistring0 libv8-3.8.9.20 libv8-dev
>   libxml2 man-db mime-support nodejs nodejs-dev po-debconf python
>   python-minimal python2.7 python2.7-minimal
>   sbuild-build-depends-node-stringprep-dummy zlib1g-dev
> 0 upgraded, 44 newly installed, 0 to remove and 0 not upgraded.
> Need to get 39.4 MB/39.4 MB of archives.
> After this operation, 115 MB of additional disk space will be used.
> Get:1 http://localhost/debian/ unstable/main libncursesw5 amd64 5.9-8 [141 kB]
> Get:2 http://localhost/debian/ unstable/main libpipeline1 amd64 1.2.1-1 [39.2 
> kB]
> Get:3 http://localhost/debian/ unstable/main libssl1.0.0 amd64 1.0.1c-1 [1211 
> kB]
> Get:4 http://localhost/debian/ unstable/main libasprintf0c2 amd64 0.18.1.1-8 
> [26.6 kB]
> Get:5 http://localhost/debian/ unstable/main libmagic1 amd64 5.11-1 [250 kB]
> Get:6 http://localhost/debian/ unstable/main libpcre3 amd64 1:8.30-5 [242 kB]
> Get:7 http://localhost/debian/ unstable/main libsqlite3-0 amd64 3.7.12.1-1 
> [453 kB]
> Get:8 http://localhost/debian/ unstable/main libxml2 amd64 2.8.0+dfsg1-2 [903 
> kB]
> Get:9 http://localhost/debian/ unstable/main libffi5 amd64 3.0.10-3 [24.8 kB]
> Get:10 http://localhost/debian/ unstable/main libglib2.0-0 amd64 2.32.3-1 
> [2081 kB]
> Get:11 http://localhost/debian/ unstable/main libcroco3 amd64 0.6.5-1 [151 kB]
> Get:12 http://localhost/debian/ unstable/main libexpat1 amd64 2.1.0-1 [141 kB]
> Get:13 http://localhost/debian/ unstable/main libunistring0 amd64 0.9.3-5 
> [434 kB]
> Get:14 http://localhost/debian/ unstable/main libgettextpo0 amd64 0.18.1.1-8 
> [144 kB]
> Get:15 http://localhost/debian/ unstable/main libicu48 amd64 4.8.1.1-7 [8141 
> kB]
> Get:16 http://localhost/debian/ unstable/main libc-ares2 amd64 1.8.0-1 [73.4 
> kB]
> Get:17 http://localhost/debian/ unstable/main bsdmainutils amd64 9.0.2 [209 
> kB]
> Get:18 http://localhost/debian/ unstable/main groff-base amd64 1.21-7 [1151 
> kB]
> Get:19 http://localhost/debian/ unstable/main man-db amd64 2.6.1-2 [1057 kB]
> Get:20 http://localhost/debian/ unstable/main file amd64 5.11-1 [53.2 kB]
> Get:21 http://localhost/debian/ unstable/main gettext-base amd64 0.18.1.1-8 
> [153 kB]
> Get:22 http://localhost/debian/ unstable/main mime-support all 3.52-1 [35.5 
> kB]
> Get:23 http://localhost/debian/ unstable/main python2.7-minimal amd64 
> 2.7.3~rc2-2.1 [1770 kB]
> Get:24 http://localhost/debian/ unstable/main python2.7 amd64 2.7.3~rc2-2.1 
> [2716 kB]
> Get:25 http://localhost/debian/ unstable/main python-minimal all 2.7.2-10 
> [40.0 kB]
> Get:26 http://localhost/debian/ unstable/main python all 2.7.2-10 [177 kB]
> Get:27 http://localhost/debian/ unstable/main cdbs all 0.4.114 [80.3 kB]
> Get:28 http://localhost/debian/ unstable/main html2text amd64 1.3.2a-15 [103 
> kB]
> Get:29 http://localhost/debian/ unstable/main gettext amd64 0.18.1.1-8 [1970 
> kB]
> Get:30 http://localhost/debian/ unstable/main intltool-debian all 
> 0.35.0+20060710.1 [30.8 kB]
> Get:31 http://localhost/debian/ unstable/main po-debconf all 1.0.16+nmu2 [224 
> kB]
> Get:32 http://localhost/debian/ unstable/main debhelper all 9.20120528 [700 
> kB]
> Get:33 http://localhost/debian/ unstable/main dh-buildinfo all 0.9+nmu1 [15.7 
> kB]
> Get:34 http://localhost/debian/ unstable/main libicu-dev amd64 4.8.1.1-7 
> [9835 kB]
> Get:35 http://localhost/debian/ unstable/main zlib1g-dev amd64 
> 1:1.2.7.dfsg-11 [215 kB]
> Get:36 http://localhost/debian/ unstable/main libssl-dev amd64 1.0.1c-1 [1696 
> kB]
> Get:37 http://localhost/debian/ unstable/main libv8-3.8.9.20 amd64 3.8.9.20-1 
> [1425 kB]
> Get:38 http://localhost/debian/ unstable/main libv8-dev amd64 3.8.9.20-1 [103 
> kB]
> Get:39 http://localhost/debian/ unstable/main libc-ares-dev amd64 1.8.0-1 
> [139 kB]
> Get:40 http://localhost/debian/ unstable/main libev4 amd64 1:4.11-1 [39.5 kB]
> Get:41 http://localhost/debian/ unstable/main libev-dev amd64 1:4.11-1 [131 
> kB]
> Get:42 http://localhost/debian/ unstable/main nodejs amd64 0.6.18~dfsg1-1 
> [708 kB]
> Get:43 http://localhost/debian/ unstable/main nodejs-dev amd64 0.6.18~dfsg1-1 
> [190 kB]
> debconf: delaying package configuration, since apt-utils is not installed
> Fetched 39.4 MB in 2s (18.4 MB/s)
> Selecting previously unselected package libncursesw5:amd64.
> (Reading database ... 11750 files and directories currently installed.)
> Unpacking libncursesw5:amd64 (from .../libncursesw5_5.9-8_amd64.deb) ...
> Selecting previously unselected package libpipeline1:amd64.
> Unpacking libpipeline1:amd64 (from .../libpipeline1_1.2.1-1_amd64.deb) ...
> Selecting previously unselected package libssl1.0.0:amd64.
> Unpacking libssl1.0.0:amd64 (from .../libssl1.0.0_1.0.1c-1_amd64.deb) ...
> Selecting previously unselected package libasprintf0c2:amd64.
> Unpacking libasprintf0c2:amd64 (from .../libasprintf0c2_0.18.1.1-8_amd64.deb) 
> ...
> Selecting previously unselected package libmagic1:amd64.
> Unpacking libmagic1:amd64 (from .../libmagic1_5.11-1_amd64.deb) ...
> Selecting previously unselected package libpcre3:amd64.
> Unpacking libpcre3:amd64 (from .../libpcre3_1%3a8.30-5_amd64.deb) ...
> Selecting previously unselected package libsqlite3-0:amd64.
> Unpacking libsqlite3-0:amd64 (from .../libsqlite3-0_3.7.12.1-1_amd64.deb) ...
> Selecting previously unselected package libxml2:amd64.
> Unpacking libxml2:amd64 (from .../libxml2_2.8.0+dfsg1-2_amd64.deb) ...
> Selecting previously unselected package libffi5:amd64.
> Unpacking libffi5:amd64 (from .../libffi5_3.0.10-3_amd64.deb) ...
> Selecting previously unselected package libglib2.0-0:amd64.
> Unpacking libglib2.0-0:amd64 (from .../libglib2.0-0_2.32.3-1_amd64.deb) ...
> Selecting previously unselected package libcroco3:amd64.
> Unpacking libcroco3:amd64 (from .../libcroco3_0.6.5-1_amd64.deb) ...
> Selecting previously unselected package libexpat1:amd64.
> Unpacking libexpat1:amd64 (from .../libexpat1_2.1.0-1_amd64.deb) ...
> Selecting previously unselected package libunistring0:amd64.
> Unpacking libunistring0:amd64 (from .../libunistring0_0.9.3-5_amd64.deb) ...
> Selecting previously unselected package libgettextpo0:amd64.
> Unpacking libgettextpo0:amd64 (from .../libgettextpo0_0.18.1.1-8_amd64.deb) 
> ...
> Selecting previously unselected package libicu48:amd64.
> Unpacking libicu48:amd64 (from .../libicu48_4.8.1.1-7_amd64.deb) ...
> Selecting previously unselected package libc-ares2:amd64.
> Unpacking libc-ares2:amd64 (from .../libc-ares2_1.8.0-1_amd64.deb) ...
> Selecting previously unselected package bsdmainutils.
> Unpacking bsdmainutils (from .../bsdmainutils_9.0.2_amd64.deb) ...
> Selecting previously unselected package groff-base.
> Unpacking groff-base (from .../groff-base_1.21-7_amd64.deb) ...
> Selecting previously unselected package man-db.
> Unpacking man-db (from .../man-db_2.6.1-2_amd64.deb) ...
> Selecting previously unselected package file.
> Unpacking file (from .../archives/file_5.11-1_amd64.deb) ...
> Selecting previously unselected package gettext-base.
> Unpacking gettext-base (from .../gettext-base_0.18.1.1-8_amd64.deb) ...
> Selecting previously unselected package mime-support.
> Unpacking mime-support (from .../mime-support_3.52-1_all.deb) ...
> Selecting previously unselected package python2.7-minimal.
> Unpacking python2.7-minimal (from 
> .../python2.7-minimal_2.7.3~rc2-2.1_amd64.deb) ...
> Selecting previously unselected package python2.7.
> Unpacking python2.7 (from .../python2.7_2.7.3~rc2-2.1_amd64.deb) ...
> Selecting previously unselected package python-minimal.
> Unpacking python-minimal (from .../python-minimal_2.7.2-10_all.deb) ...
> Selecting previously unselected package python.
> Unpacking python (from .../python_2.7.2-10_all.deb) ...
> Selecting previously unselected package cdbs.
> Unpacking cdbs (from .../archives/cdbs_0.4.114_all.deb) ...
> Selecting previously unselected package html2text.
> Unpacking html2text (from .../html2text_1.3.2a-15_amd64.deb) ...
> Selecting previously unselected package gettext.
> Unpacking gettext (from .../gettext_0.18.1.1-8_amd64.deb) ...
> Selecting previously unselected package intltool-debian.
> Unpacking intltool-debian (from 
> .../intltool-debian_0.35.0+20060710.1_all.deb) ...
> Selecting previously unselected package po-debconf.
> Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...
> Selecting previously unselected package debhelper.
> Unpacking debhelper (from .../debhelper_9.20120528_all.deb) ...
> Selecting previously unselected package dh-buildinfo.
> Unpacking dh-buildinfo (from .../dh-buildinfo_0.9+nmu1_all.deb) ...
> Selecting previously unselected package libicu-dev.
> Unpacking libicu-dev (from .../libicu-dev_4.8.1.1-7_amd64.deb) ...
> Selecting previously unselected package zlib1g-dev:amd64.
> Unpacking zlib1g-dev:amd64 (from .../zlib1g-dev_1%3a1.2.7.dfsg-11_amd64.deb) 
> ...
> Selecting previously unselected package libssl-dev.
> Unpacking libssl-dev (from .../libssl-dev_1.0.1c-1_amd64.deb) ...
> Selecting previously unselected package libv8-3.8.9.20.
> Unpacking libv8-3.8.9.20 (from .../libv8-3.8.9.20_3.8.9.20-1_amd64.deb) ...
> Selecting previously unselected package libv8-dev.
> Unpacking libv8-dev (from .../libv8-dev_3.8.9.20-1_amd64.deb) ...
> Selecting previously unselected package libc-ares-dev.
> Unpacking libc-ares-dev (from .../libc-ares-dev_1.8.0-1_amd64.deb) ...
> Selecting previously unselected package libev4.
> Unpacking libev4 (from .../libev4_1%3a4.11-1_amd64.deb) ...
> Selecting previously unselected package libev-dev.
> Unpacking libev-dev (from .../libev-dev_1%3a4.11-1_amd64.deb) ...
> Selecting previously unselected package nodejs.
> Unpacking nodejs (from .../nodejs_0.6.18~dfsg1-1_amd64.deb) ...
> Selecting previously unselected package nodejs-dev.
> Unpacking nodejs-dev (from .../nodejs-dev_0.6.18~dfsg1-1_amd64.deb) ...
> Selecting previously unselected package 
> sbuild-build-depends-node-stringprep-dummy.
> Unpacking sbuild-build-depends-node-stringprep-dummy (from 
> .../sbuild-build-depends-node-stringprep-dummy.deb) ...
> Setting up libncursesw5:amd64 (5.9-8) ...
> Setting up libpipeline1:amd64 (1.2.1-1) ...
> Setting up libssl1.0.0:amd64 (1.0.1c-1) ...
> Setting up libasprintf0c2:amd64 (0.18.1.1-8) ...
> Setting up libmagic1:amd64 (5.11-1) ...
> Setting up libpcre3:amd64 (1:8.30-5) ...
> Setting up libsqlite3-0:amd64 (3.7.12.1-1) ...
> Setting up libxml2:amd64 (2.8.0+dfsg1-2) ...
> Setting up libffi5:amd64 (3.0.10-3) ...
> Setting up libglib2.0-0:amd64 (2.32.3-1) ...
> No schema files found: doing nothing.
> Setting up libcroco3:amd64 (0.6.5-1) ...
> Setting up libexpat1:amd64 (2.1.0-1) ...
> Setting up libunistring0:amd64 (0.9.3-5) ...
> Setting up libgettextpo0:amd64 (0.18.1.1-8) ...
> Setting up libicu48:amd64 (4.8.1.1-7) ...
> Setting up libc-ares2:amd64 (1.8.0-1) ...
> Setting up bsdmainutils (9.0.2) ...
> update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write 
> (write) in auto mode.
> update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) 
> in auto mode.
> Setting up groff-base (1.21-7) ...
> Setting up man-db (2.6.1-2) ...
> Building database of manual pages ...
> Setting up file (5.11-1) ...
> Setting up gettext-base (0.18.1.1-8) ...
> Setting up mime-support (3.52-1) ...
> update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in 
> auto mode.
> Setting up python2.7-minimal (2.7.3~rc2-2.1) ...
> Setting up python2.7 (2.7.3~rc2-2.1) ...
> Setting up python-minimal (2.7.2-10) ...
> Setting up python (2.7.2-10) ...
> Setting up cdbs (0.4.114) ...
> Setting up html2text (1.3.2a-15) ...
> Setting up gettext (0.18.1.1-8) ...
> Setting up intltool-debian (0.35.0+20060710.1) ...
> Setting up po-debconf (1.0.16+nmu2) ...
> Setting up debhelper (9.20120528) ...
> Setting up dh-buildinfo (0.9+nmu1) ...
> Setting up libicu-dev (4.8.1.1-7) ...
> Setting up zlib1g-dev:amd64 (1:1.2.7.dfsg-11) ...
> Setting up libssl-dev (1.0.1c-1) ...
> Setting up libv8-3.8.9.20 (3.8.9.20-1) ...
> Setting up libv8-dev (3.8.9.20-1) ...
> Setting up libc-ares-dev (1.8.0-1) ...
> Setting up libev4 (1:4.11-1) ...
> Setting up libev-dev (1:4.11-1) ...
> Setting up nodejs (0.6.18~dfsg1-1) ...
> update-alternatives: using /usr/bin/node to provide /usr/bin/js (js) in auto 
> mode.
> Setting up nodejs-dev (0.6.18~dfsg1-1) ...
> Setting up sbuild-build-depends-node-stringprep-dummy (0.invalid.0) ...
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Build environment                                                           
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Kernel: Linux 2.6.32-5-xen-amd64 amd64 (x86_64)
> Toolchain package versions: binutils_2.22-6.1 dpkg-dev_1.16.3 g++-4.6_4.6.3-7 
> g++-4.7_4.7.0-11 gcc-4.6_4.6.3-7 gcc-4.7_4.7.0-11 libc6-dev_2.13-33 
> libstdc++6_4.7.0-11 libstdc++6-4.6-dev_4.6.3-7 libstdc++6-4.7-dev_4.7.0-11 
> linux-libc-dev_3.2.19-1
> Package versions: apt_0.9.5.1 base-files_6.9 base-passwd_3.5.24 bash_4.2-2 
> binutils_2.22-6.1 bsdmainutils_9.0.2 bsdutils_1:2.20.1-5 build-essential_11.5 
> bzip2_1.0.6-2 cdbs_0.4.114 coreutils_8.13-3.2 cpp_4:4.7.0-6 cpp-4.6_4.6.3-7 
> cpp-4.7_4.7.0-11 dash_0.5.7-3 debconf_1.5.43 debconf-i18n_1.5.43 
> debfoster_2.7-1.1 debhelper_9.20120528 debian-archive-keyring_2012.4 
> debianutils_4.3.1 dh-buildinfo_0.9+nmu1 diffutils_1:3.2-6 dpkg_1.16.3 
> dpkg-dev_1.16.3 e2fslibs_1.42.2-2 e2fsprogs_1.42.2-2 fakeroot_1.18.4-1 
> file_5.11-1 findutils_4.4.2-4 g++_4:4.7.0-6 g++-4.6_4.6.3-7 g++-4.7_4.7.0-11 
> gcc_4:4.7.0-6 gcc-4.4-base_4.4.7-1 gcc-4.5-base_4.5.3-12 gcc-4.6_4.6.3-7 
> gcc-4.6-base_4.6.3-7 gcc-4.7_4.7.0-11 gcc-4.7-base_4.7.0-11 
> gettext_0.18.1.1-8 gettext-base_0.18.1.1-8 gnupg_1.4.12-4 gpgv_1.4.12-4 
> grep_2.12-2 groff-base_1.21-7 gzip_1.4-5 hostname_3.11 html2text_1.3.2a-15 
> initscripts_2.88dsf-22.1 insserv_1.14.0-3 intltool-debian_0.35.0+20060710.1 
> libacl1_2.2.51-7 libapt-pkg4.12_0.9.5.1 libasprintf0c2_0.18.1.1-8 
> libattr1_1:2.4.46-7 libblkid1_2.20.1-5 libbz2-1.0_1.0.6-2 
> libc-ares-dev_1.8.0-1 libc-ares2_1.8.0-1 libc-bin_2.13-33 
> libc-dev-bin_2.13-33 libc6_2.13-33 libc6-dev_2.13-33 libclass-isa-perl_0.36-3 
> libcomerr2_1.42.2-2 libcroco3_0.6.5-1 libdb5.1_5.1.29-4 libdpkg-perl_1.16.3 
> libev-dev_1:4.11-1 libev4_1:4.11-1 libexpat1_2.1.0-1 libffi5_3.0.10-3 
> libfile-fcntllock-perl_0.14-1+b1 libgc1c2_1:7.1-8 libgcc1_1:4.7.0-11 
> libgdbm3_1.8.3-10 libgettextpo0_0.18.1.1-8 libglib2.0-0_2.32.3-1 
> libgmp10_2:5.0.5+dfsg-2 libgomp1_4.7.0-11 libicu-dev_4.8.1.1-7 
> libicu48_4.8.1.1-7 libitm1_4.7.0-11 liblocale-gettext-perl_1.05-7+b1 
> liblzma5_5.1.1alpha+20110809-3 libmagic1_5.11-1 libmount1_2.20.1-5 
> libmpc2_0.9-4 libmpfr4_3.1.0-5 libncurses5_5.9-8 libncursesw5_5.9-8 
> libpam-modules_1.1.3-7.1 libpam-modules-bin_1.1.3-7.1 
> libpam-runtime_1.1.3-7.1 libpam0g_1.1.3-7.1 libpcre3_1:8.30-5 
> libpipeline1_1.2.1-1 libquadmath0_4.7.0-11 libreadline6_6.2-8 
> libselinux1_2.1.9-4 libsemanage-common_2.1.6-5 libsemanage1_2.1.6-5 
> libsepol1_2.1.4-3 libslang2_2.2.4-12 libsqlite3-0_3.7.12.1-1 libss2_1.42.2-2 
> libssl-dev_1.0.1c-1 libssl1.0.0_1.0.1c-1 libstdc++6_4.7.0-11 
> libstdc++6-4.6-dev_4.6.3-7 libstdc++6-4.7-dev_4.7.0-11 libswitch-perl_2.16-2 
> libtext-charwidth-perl_0.04-7+b1 libtext-iconv-perl_1.7-5 
> libtext-wrapi18n-perl_0.06-7 libtimedate-perl_1.2000-1 libtinfo5_5.9-8 
> libunistring0_0.9.3-5 libusb-0.1-4_2:0.1.12-23 libustr-1.0-1_1.0.4-2 
> libuuid1_2.20.1-5 libv8-3.8.9.20_3.8.9.20-1 libv8-dev_3.8.9.20-1 
> libxml2_2.8.0+dfsg1-2 linux-libc-dev_3.2.19-1 login_1:4.1.5.1-1 
> lsb-base_4.1+Debian6 make_3.81-8.2 man-db_2.6.1-2 mawk_1.3.3-17 
> mime-support_3.52-1 mount_2.20.1-5 multiarch-support_2.13-33 
> ncurses-base_5.9-8 ncurses-bin_5.9-8 nodejs_0.6.18~dfsg1-1 
> nodejs-dev_0.6.18~dfsg1-1 passwd_1:4.1.5.1-1 patch_2.6.1-3 perl_5.14.2-11 
> perl-base_5.14.2-11 perl-modules_5.14.2-11 po-debconf_1.0.16+nmu2 
> python_2.7.2-10 python-minimal_2.7.2-10 python2.7_2.7.3~rc2-2.1 
> python2.7-minimal_2.7.3~rc2-2.1 readline-common_6.2-8 
> sbuild-build-depends-core-dummy_0.invalid.0 
> sbuild-build-depends-node-stringprep-dummy_0.invalid.0 sed_4.2.1-10 
> sensible-utils_0.0.7 sysv-rc_2.88dsf-22.1 sysvinit_2.88dsf-22.1 
> sysvinit-utils_2.88dsf-22.1 tar_1.26-4 tzdata_2012c-1 ucf_3.0025+nmu3 
> util-linux_2.20.1-5 xz-utils_5.1.1alpha+20110809-3 zlib1g_1:1.2.7.dfsg-11 
> zlib1g-dev_1:1.2.7.dfsg-11
> 
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Build                                                                       
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> 
> Unpack source
> ─────────────
> 
> gpgv: keyblock resource `/sbuild-nonexistent/.gnupg/trustedkeys.gpg': file 
> open error
> gpgv: Signature made Thu Mar  1 19:39:39 2012 UTC using RSA key ID C1A00121
> gpgv: Can't check signature: public key not found
> dpkg-source: warning: failed to verify signature on 
> ./node-stringprep_0.1.3-1.dsc
> dpkg-source: info: extracting node-stringprep in node-stringprep-0.1.3
> dpkg-source: info: unpacking node-stringprep_0.1.3.orig.tar.gz
> dpkg-source: info: unpacking node-stringprep_0.1.3-1.debian.tar.gz
> 
> Check disc space
> ────────────────
> 
> Sufficient free space for build
> 
> User Environment
> ────────────────
> 
> HOME=/sbuild-nonexistent
> LOGNAME=user
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> SCHROOT_CHROOT_NAME=unstable-amd64-sbuild
> SCHROOT_COMMAND=env
> SCHROOT_GID=1000
> SCHROOT_GROUP=user
> SCHROOT_SESSION_ID=unstable-amd64-sbuild-4228d8ab-66d0-41cb-90d5-4b707879cd1d
> SCHROOT_UID=1000
> SCHROOT_USER=user
> SHELL=/bin/sh
> USER=user
> 
> dpkg-buildpackage
> ─────────────────
> 
> dpkg-buildpackage: source package node-stringprep
> dpkg-buildpackage: source version 0.1.3-1
> dpkg-buildpackage: source changed by Jonas Smedegaard <d...@jones.dk>
>  dpkg-source --before-build node-stringprep-0.1.3
> dpkg-buildpackage: host architecture amd64
>  fakeroot debian/rules clean
> test -x debian/rules
> dh_testroot
> rm -f debian/copyright_newhints
> rm -f debian/cdbs-install-list debian/cdbs-package-list 
> debian/stamp-copyright-check
> rm -rf "debian/upstream-cruft"
> rm -f debian/stamp-upstream-cruft
> dh_clean 
> rm -rf build
> rm -f .lock-wscript
>  dpkg-source -b node-stringprep-0.1.3
> dpkg-source: info: using source format `3.0 (quilt)'
> dpkg-source: info: building node-stringprep using existing 
> ./node-stringprep_0.1.3.orig.tar.gz
> dpkg-source: info: building node-stringprep in 
> node-stringprep_0.1.3-1.debian.tar.gz
> dpkg-source: info: building node-stringprep in node-stringprep_0.1.3-1.dsc
>  debian/rules build
> test -x debian/rules
> mkdir -p "."
> 
> WARNING: copyright-check disabled - licensecheck (from devscripts package) is 
> missing.
> 
> touch debian/stamp-copyright-check
> touch debian/stamp-upstream-cruft
> NODE_PATH=/«PKGBUILDDIR»/debian/node-node-stringprep//usr/lib/nodejs node-waf 
> configure
> Checking for program g++ or c++          : /usr/bin/g++ 
> Checking for program cpp                 : /usr/bin/cpp 
> Checking for program ar                  : /usr/bin/ar 
> Checking for program ranlib              : /usr/bin/ranlib 
> Checking for g++                         : ok  
> Checking for node path                   : not found 
> Checking for node prefix                 : ok /usr 
> 'configure' finished successfully (0.081s)
> NODE_PATH=/«PKGBUILDDIR»/debian/node-node-stringprep//usr/lib/nodejs node-waf 
> build
> Waf: Entering directory `/«PKGBUILDDIR»/build'
> [1/2] cxx: node-stringprep.cc -> build/default/node-stringprep_1.o
> [2/2] cxx_link: build/default/node-stringprep_1.o -> 
> build/default/node-stringprep.node
> /usr/lib/gcc/x86_64-linux-gnu/4.7/../../../x86_64-linux-gnu/Scrt1.o: In 
> function `_start':
> (.text+0x20): undefined reference to `main'
> default/node-stringprep_1.o: In function `throwTypeError':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:16: undefined reference to 
> `v8::String::New(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:16: undefined reference to 
> `v8::Exception::TypeError(v8::Handle<v8::String>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:16: undefined reference to 
> `v8::ThrowException(v8::Handle<v8::Value>)'
> default/node-stringprep_1.o: In function `ToUnicode(v8::Arguments const&)':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:198: undefined reference to 
> `v8::HandleScope::HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:202: undefined reference to 
> `v8::Value::ToString() const'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:202: undefined reference to 
> `v8::String::Value::Value(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:226: undefined reference to 
> `v8::String::New(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:226: undefined reference to 
> `v8::Exception::Error(v8::Handle<v8::String>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:227: undefined reference to 
> `v8::ThrowException(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:233: undefined reference to 
> `v8::String::New(unsigned short const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:235: undefined reference to 
> `v8::String::Value::~Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:238: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:235: undefined reference to 
> `v8::String::Value::~Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:238: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> default/node-stringprep_1.o: In function `init':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:247: undefined reference to 
> `v8::HandleScope::HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::FunctionTemplate::New(v8::Handle<v8::Value> (*)(v8::Arguments const&), 
> v8::Handle<v8::Value>, v8::Handle<v8::Signature>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::FunctionTemplate::GetFunction()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::String::NewSymbol(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::Object::Set(v8::Handle<v8::Value>, v8::Handle<v8::Value>, 
> v8::PropertyAttribute)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:249: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> default/node-stringprep_1.o: In function `v8::Arguments::operator[](int) 
> const':
> /usr/include/v8.h:3989: undefined reference to `v8::Undefined()'
> default/node-stringprep_1.o: In function 
> `v8::Object::GetPointerFromInternalField(int)':
> /usr/include/v8.h:4116: undefined reference to 
> `v8::Object::SlowGetPointerFromInternalField(int)'
> default/node-stringprep_1.o: In function `node::ObjectWrap::~ObjectWrap()':
> /usr/include/nodejs/node_object_wrap.h:42: undefined reference to 
> `v8::Undefined()'
> /usr/include/nodejs/node_object_wrap.h:42: undefined reference to 
> `v8::Object::SetInternalField(int, v8::Handle<v8::Value>)'
> default/node-stringprep_1.o: In function 
> `node::ObjectWrap::Wrap(v8::Handle<v8::Object>)':
> /usr/include/nodejs/node_object_wrap.h:62: undefined reference to 
> `v8::Object::InternalFieldCount()'
> /usr/include/nodejs/node_object_wrap.h:64: undefined reference to 
> `v8::Object::SetPointerInInternalField(int, void*)'
> default/node-stringprep_1.o: In function 
> `StringPrep::Initialize(v8::Handle<v8::Object>)':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:29: undefined reference to 
> `v8::HandleScope::HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:30: undefined reference to 
> `v8::FunctionTemplate::New(v8::Handle<v8::Value> (*)(v8::Arguments const&), 
> v8::Handle<v8::Value>, v8::Handle<v8::Signature>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:31: undefined reference to 
> `v8::FunctionTemplate::InstanceTemplate()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:31: undefined reference to 
> `v8::ObjectTemplate::SetInternalFieldCount(int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:32: undefined reference to 
> `v8::Signature::New(v8::Handle<v8::FunctionTemplate>, int, 
> v8::Handle<v8::FunctionTemplate>*)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:32: undefined reference to 
> `v8::FunctionTemplate::New(v8::Handle<v8::Value> (*)(v8::Arguments const&), 
> v8::Handle<v8::Value>, v8::Handle<v8::Signature>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:32: undefined reference to 
> `v8::String::NewSymbol(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:32: undefined reference to 
> `v8::FunctionTemplate::PrototypeTemplate()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:32: undefined reference to 
> `v8::Template::Set(v8::Handle<v8::String>, v8::Handle<v8::Data>, 
> v8::PropertyAttribute)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:34: undefined reference to 
> `v8::FunctionTemplate::GetFunction()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:34: undefined reference to 
> `v8::String::NewSymbol(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:34: undefined reference to 
> `v8::Object::Set(v8::Handle<v8::Value>, v8::Handle<v8::Value>, 
> v8::PropertyAttribute)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:34: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:34: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> default/node-stringprep_1.o: In function `StringPrep::makeException() const':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:49: undefined reference to 
> `v8::String::New(char const*, int)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:49: undefined reference to 
> `v8::Exception::Error(v8::Handle<v8::String>)'
> default/node-stringprep_1.o: In function `StringPrep::New(v8::Arguments 
> const&)':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:57: undefined reference to 
> `v8::HandleScope::HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:61: undefined reference to 
> `v8::Value::ToString() const'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:61: undefined reference to 
> `v8::String::Utf8Value::Utf8Value(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:82: undefined reference to 
> `v8::ThrowException(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:83: undefined reference to 
> `v8::String::Utf8Value::~Utf8Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:86: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:83: undefined reference to 
> `v8::String::Utf8Value::~Utf8Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:86: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> default/node-stringprep_1.o: In function `StringPrep::Prepare(v8::Arguments 
> const&)':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:107: undefined reference to 
> `v8::HandleScope::HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:112: undefined reference to 
> `v8::Value::ToString() const'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:112: undefined reference to 
> `v8::String::Value::Value(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:113: undefined reference to 
> `v8::String::Value::~Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:116: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:113: undefined reference to 
> `v8::String::Value::~Value()'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:116: undefined reference to 
> `v8::HandleScope::~HandleScope()'
> default/node-stringprep_1.o: In function 
> `StringPrep::prepare(v8::String::Value&)':
> /«PKGBUILDDIR»/build/../node-stringprep.cc:142: undefined reference to 
> `v8::ThrowException(v8::Handle<v8::Value>)'
> /«PKGBUILDDIR»/build/../node-stringprep.cc:148: undefined reference to 
> `v8::String::New(unsigned short const*, int)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::IsNearDeath() const':
> /usr/include/v8.h:3936: undefined reference to 
> `v8::V8::IsGlobalNearDeath(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::ClearWeak()':
> /usr/include/v8.h:3966: undefined reference to 
> `v8::V8::ClearWeak(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::Dispose()':
> /usr/include/v8.h:3950: undefined reference to 
> `v8::V8::DisposeGlobal(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::New(v8::Handle<v8::Object>)':
> /usr/include/v8.h:3929: undefined reference to 
> `v8::V8::GlobalizeReference(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::MakeWeak(void*, void 
> (*)(v8::Persistent<v8::Value>, void*))':
> /usr/include/v8.h:3961: undefined reference to 
> `v8::V8::MakeWeak(v8::internal::Object**, void*, void 
> (*)(v8::Persistent<v8::Value>, void*))'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::MarkIndependent()':
> /usr/include/v8.h:3971: undefined reference to 
> `v8::V8::MarkIndependent(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Object>::IsWeak() const':
> /usr/include/v8.h:3943: undefined reference to 
> `v8::V8::IsGlobalWeak(v8::internal::Object**)'
> default/node-stringprep_1.o: In function 
> `v8::Persistent<v8::Value>::IsNearDeath() const':
> /usr/include/v8.h:3936: undefined reference to 
> `v8::V8::IsGlobalNearDeath(v8::internal::Object**)'
> default/node-stringprep_1.o: In function `StringPrep* 
> node::ObjectWrap::Unwrap<StringPrep>(v8::Handle<v8::Object>)':
> /usr/include/nodejs/node_object_wrap.h:52: undefined reference to 
> `v8::Object::InternalFieldCount()'
> default/node-stringprep_1.o: In function `v8::Local<v8::Value> 
> v8::HandleScope::Close<v8::Value>(v8::Handle<v8::Value>)':
> /usr/include/v8.h:4029: undefined reference to 
> `v8::HandleScope::RawClose(v8::internal::Object**)'
> default/node-stringprep_1.o: In function `v8::Local<v8::String> 
> v8::HandleScope::Close<v8::String>(v8::Handle<v8::String>)':
> /usr/include/v8.h:4029: undefined reference to 
> `v8::HandleScope::RawClose(v8::internal::Object**)'
> collect2: error: ld returned 1 exit status

The full build log is available from:
   
http://people.debian.org/~lucas/logs/2012/06/04/node-stringprep_0.1.3-1_unstable.log

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.



--- End Message ---
--- Begin Message ---
Those bugs are no longer reproducible in another rebuild in the same
conditions. Thus, closing them.

Lucas


--- End Message ---
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to