Accepted:
node-expat_1.6.0-1.debian.tar.gz
  to main/n/node-expat/node-expat_1.6.0-1.debian.tar.gz
node-expat_1.6.0-1.dsc
  to main/n/node-expat/node-expat_1.6.0-1.dsc
node-expat_1.6.0.orig.tar.gz
  to main/n/node-expat/node-expat_1.6.0.orig.tar.gz
node-node-expat_1.6.0-1_amd64.deb
  to main/n/node-expat/node-node-expat_1.6.0-1_amd64.deb


Changes:
node-expat (1.6.0-1) unstable; urgency=low
 .
  * New upstream release.
 .
  * Directly use github.com URL (not githubredir.debian.net redirector)
    when fetching upstream source.
  * Add debian/patches/README documenting patch numbering micro-policy.
  * Refresh patch.
  * Improve build routines:
    + Add stamp files to avoid double configure or build.
    + Build verbosely, and avoid ANSI colors.
    + Fix resolve and apply security hardening build flags.


Override entries for your package:
node-expat_1.6.0-1.dsc - source web
node-node-expat_1.6.0-1_amd64.deb - optional web

Announcing to debian-devel-chan...@lists.debian.org


Thank you for your contribution to Debian.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to