Accepted:
libnode-uglify_1.2.6-3_all.deb
  to main/u/uglifyjs/libnode-uglify_1.2.6-3_all.deb
node-uglify_1.2.6-3_all.deb
  to main/u/uglifyjs/node-uglify_1.2.6-3_all.deb
uglifyjs_1.2.6-3.debian.tar.gz
  to main/u/uglifyjs/uglifyjs_1.2.6-3.debian.tar.gz
uglifyjs_1.2.6-3.dsc
  to main/u/uglifyjs/uglifyjs_1.2.6-3.dsc


Changes:
uglifyjs (1.2.6-3) unstable; urgency=low
 .
  * Uglify should depend on new nodejs package


Override entries for your package:
libnode-uglify_1.2.6-3_all.deb - optional web
node-uglify_1.2.6-3_all.deb - optional web
uglifyjs_1.2.6-3.dsc - source web

Announcing to debian-devel-chan...@lists.debian.org


Thank you for your contribution to Debian.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to