Accepted:
libjs-mootools_1.4.5~debian1-2.1_all.deb
  to main/m/mootools/libjs-mootools_1.4.5~debian1-2.1_all.deb
mootools_1.4.5~debian1-2.1.debian.tar.gz
  to main/m/mootools/mootools_1.4.5~debian1-2.1.debian.tar.gz
mootools_1.4.5~debian1-2.1.dsc
  to main/m/mootools/mootools_1.4.5~debian1-2.1.dsc


Changes:
mootools (1.4.5~debian1-2.1) unstable; urgency=low
 .
  * Non-maintainer upload.
  * Remove Build-Depends on node-uglify and use again yui-compressor to minify
    all JavaScript files. Build-Depends on yui-compressor (Closes: #682265).


Override entries for your package:
libjs-mootools_1.4.5~debian1-2.1_all.deb - optional web
mootools_1.4.5~debian1-2.1.dsc - source web

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 682265 


Thank you for your contribution to Debian.

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to