Package: node-get
Version: 1.1.5+ds1-1
Severity: grave
Justification: renders package unusable (uninstallable)

As you may have heard, nodejs's main executable is now /usr/bin/nodejs
rather than /usr/bin/node to avoid clashing with the unrelated "node"
package.  To accommodate that change, please update the

#!/usr/bin/env node

line in /usr/share/doc/node-get/examples/node-get-file.js to

#!/usr/bin/env nodejs

or better yet

#!/usr/bin/nodejs

and version node-get's dependency on nodejs to (>= 0.6.19~dfsg-1-3~).

Thanks!

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (300, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to