On Thu, 13 Sep 2012, Flavio Bello Fialho wrote:

> I imagine that mediawiki 1:1.19.1-1 is
> incompatible with libjs-jquery-tablesorter 6-1, although one depends on the
> other. I suggest removing the dependency and using the upstream mediawiki file
> instead of the symlink.

That would violate Policy. Which version of libjs-jquery-tablesorter
does work for you (i.e. is 6-1 too old or too new)?

bye,
//mirabilos
-- 
tarent solutions GmbH
Rochusstraße 2-4, D-53123 Bonn • http://www.tarent.de/
Tel: +49 228 54881-393 • Fax: +49 228 54881-314
HRB 5168 (AG Bonn) • USt-ID (VAT): DE122264941
Geschäftsführer: Boris Esser, Sebastian Mancke

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to