Hi Ruben,

Quoting Ruben Herold (2013-01-03 21:27:07)
> The current upstream version of nodejs is 0.8.16, but the version 
> currently packaged for Debian is 0.6.19~dfsg1-6. This makes nodejs in 
> Debian nearly unuseable....

Above seems almost identical to the original bugreport: Please note that 
our bugtracker is not a voting engine - "me too" emails won't help get 
any work done.

Personally I find the currently packaged version of Nodejs quite usable, 
so it _might_ help elaborating what more detailed renders is useless for 
you.


Regards,

 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to