On 15/01/13 16:20, Marcelo Jorge Vieira wrote:
> 
> We are the jquery-goodies upstream and we should release a new version
> each time we add or update the source. The orig.tar.gz only will be updated
> if upstream version was changed. So, when a new source is added we need
> increase the mayor version because it is the "upstream version".

My question was to know what the criteria of the versioning, your answer
is "when a new source is added we need increase the mayor version because".
I think it's a reasonable, but not necessary. You can only increase the
minor version like 6.1 and that is valid too. Maybe not express myself
very well in the previous mail...
I will use next criteria from now. New source added, increase the mayor
version (obviously, always talking about the upstream version).

PS: Sorry for delay, was on holidays

Cheers,


-- 
TiN

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to